<!DOCTYPE html>
<html  prefix="og: http://ogp.me/ns#" class="no-js">
<head
<script data-ad-client="ca-pub-6933425052135252" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-73241420-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-73241420-1');
</script>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
		
	<link rel="pingback" href="https://kashmirreader.com/xmlrpc.php"><title>Highway Reopens After Closure For Hours &#8211; Kashmir Reader</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Kashmir Reader &raquo; Feed" href="https://kashmirreader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kashmir Reader &raquo; Comments Feed" href="https://kashmirreader.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kashmir Reader &raquo; Highway Reopens After Closure For Hours Comments Feed" href="https://kashmirreader.com/2022/03/21/highway-reopens-after-closure-for-hours/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kashmirreader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.4/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.4/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='link-to-epaper-css'  href='https://kashmirreader.com/wp-content/plugins/gabfire-link-to-epaper/css/link-to-epaper.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://kashmirreader.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://kashmirreader.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://kashmirreader.com/wp-content/themes/advanced-newspaper/style.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://kashmirreader.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/simple-social-buttons/assets/js/frontend-blocks.js?ver=4.0.1' id='ssb-blocks-front-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ssb-front-js-js-extra'>
/* <![CDATA[ */
var SSB = {"ajax_url":"https:\/\/kashmirreader.com\/wp-admin\/admin-ajax.php","fb_share_nonce":"aa2bc223f3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=4.0.1' id='ssb-front-js-js'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.8.4' id='cycle2-js'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.8.4' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.8.4' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.8.4' id='bootstrap-js'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.8.4' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://kashmirreader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kashmirreader.com/wp-json/wp/v2/posts/134185" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kashmirreader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kashmirreader.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://kashmirreader.com/2022/03/21/highway-reopens-after-closure-for-hours/" />
<link rel='shortlink' href='https://wp.me/p9irKv-yUh' />
<link rel="alternate" type="application/json+oembed" href="https://kashmirreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkashmirreader.com%2F2022%2F03%2F21%2Fhighway-reopens-after-closure-for-hours%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kashmirreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkashmirreader.com%2F2022%2F03%2F21%2Fhighway-reopens-after-closure-for-hours%2F&#038;format=xml" />
 <style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: 2pxpx;
	}
		 /*inline margin*/
	
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-txt button{
	  margin: 2pxpx;
	}
	
	
	
	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 4.0.1 -->
<meta property="og:title" content="Highway Reopens After Closure For Hours - Kashmir Reader" />
<meta property="og:description" content="Srinagar: Jammu-Srinagar highway, the lone surface link connecting Kashmir Valley with the outside world, reopened after remaining closed for several hours in the morning due to shooting stones near Mehar area in Ramban , officials said on Monday.

“Jammu-Srinagar highway is now through for vehicular movement,” a senior traffic department officer said .
 
Earlier due to continuous shooting stones at Mehar" />
<meta property="og:url" content="https://kashmirreader.com/2022/03/21/highway-reopens-after-closure-for-hours/" />
<meta property="og:site_name" content="Kashmir Reader" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Srinagar: Jammu-Srinagar highway, the lone surface link connecting Kashmir Valley with the outside world, reopened after remaining closed for several hours in the morning due to shooting stones near Mehar area in Ramban , officials said on Monday.

“Jammu-Srinagar highway is now through for vehicular movement,” a senior traffic department officer said .
 
Earlier due to continuous shooting stones at Mehar" />
<meta name="twitter:title" content="Highway Reopens After Closure For Hours - Kashmir Reader" />

<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Kashmir Reader" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="" />
<meta property="og:image:height" content="" />
<meta property="og:image" content="" />
<meta property="og:title" content="Highway Reopens After Closure For Hours" />
<meta property="og:url" content="https://kashmirreader.com/2022/03/21/highway-reopens-after-closure-for-hours/" />
<meta property="og:description" content="Srinagar: Jammu-Srinagar highway, the lone surface link connecting Kashmir Valley with the outside world, reopened after remaining closed for several hours in the morning due to shooting stones near Mehar area in Ramban , officials said on Monday. &ldquo;Jammu-Srinagar highway is now through for vehicular movement,&rdquo; a senior traffic department officer said . Earlier due [&hellip;]" />
<!-- /Open Graph Meta Data -->


<!-- WPMobile.App -->
<meta name="theme-color" content="#af3128" />
<meta name="msapplication-navbutton-color" content="#af3128" />
<meta name="apple-mobile-web-app-status-bar-style" content="#af3128" />
<!-- / WPMobile.App -->

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://kashmirreader.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Highway Reopens After Closure For Hours" />
<meta property="og:url" content="https://kashmirreader.com/2022/03/21/highway-reopens-after-closure-for-hours/" />
<meta property="og:description" content="Srinagar: Jammu-Srinagar highway, the lone surface link connecting Kashmir Valley with the outside world, reopened after remaining closed for several hours in the morning due to shooting stones nea…" />
<meta property="article:published_time" content="2022-03-21T05:28:21+00:00" />
<meta property="article:modified_time" content="2022-03-21T05:28:21+00:00" />
<meta property="og:site_name" content="Kashmir Reader" />
<meta property="og:image" content="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2019/10/cropped-logoo.jpg?fit=512%2C512&#038;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Kashmir_Reader" />
<meta name="twitter:site" content="@Kashmir_Reader" />
<meta name="twitter:text:title" content="Highway Reopens After Closure For Hours" />
<meta name="twitter:image" content="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2019/10/cropped-logoo.jpg?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<script>try{window.webkit.messageHandlers.wpmobile.postMessage('resetbadge');} catch(err) {}</script><style type="text/css">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</style><link rel="icon" href="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2019/10/cropped-logoo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2019/10/cropped-logoo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2019/10/cropped-logoo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2019/10/cropped-logoo.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css"></style>
		<script type="text/javascript"></script>
	<script  id="feedify_webscript" >
 var feedify = feedify || {};
   window.feedify_options={fedify_url:"https://feedify.net/",pkey:"BLlEJ8hkyyCw-GUoHFl1ptmE9l1OvETPi0oeFRqipflkoCEfbMp9HMDNudM5awp0vK5lf3fJvDQHAgsmfZa7UyQ"};
   (function (window, document){
   function addScript( script_url ){
     var s = document.createElement('script');
     s.type = 'text/javascript';
     s.src = script_url;
     document.getElementsByTagName('head')[0].appendChild(s);
   }
   addScript('https://tpcf.feedify.net/uploads/settings/7fd35494bba1f1b55540385034db20ec.js?ts='+Math.random());
   addScript('https://cdn.feedify.net/getjs/feedbackembad-min-5.0.js?v=1.0.2');
 })(window, document);
 </script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-134185 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="beforeheader_728"><aside id="gabfire_simplead_widget-24" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://adomega-cdn-asia.s3.ap-south-1.amazonaws.com/KashmirReader/KashmirReader_D_S.js"></script><div class='clear'></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/KashmirReader/" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://web.archive.org/web/20190312173821/https://twitter.com/Kashmir_Reader" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
															<a class="socialsite-google" href="https://www.google.com/+KashmirReaderNewspaper" title="Google+" rel="nofollow"><span>Add to Google+ Circle</span>
									<i class="fa fa-google-plus pull-left"></i>
								</a>
							
							
														
														
							
														
															<a class="socialsite-youtube" href="https://www.youtube.com/c/KashmirReaderNewspaper" title="Youtube" rel="nofollow"><span>Watch on YouTube</span>
									<i class="fa fa-youtube pull-left"></i>
								</a>
								

															

							<a class="socialsite-rss" href="https://kashmirreader.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://kashmirreader.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:25px 0px 30px 0px;">	
															<h1>
									<span class="name"><a href="https://kashmirreader.com/" title="Daily Newspaper">KASHMIR</a></span>
									<span class="slogan"><a href="https://kashmirreader.com/" title="Daily Newspaper">READER</a></span>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><h2 style="text-align: center;"><span style="color: #800080;"><strong> Support free and fair journalism</strong></span></h2>
<p style="text-align: center;"><strong><span style="color: #000080;"><span style="color: #800080;"><span style="color: #000000;">Our endeavour to pursue free and fair journalism is possible only when we are both editorially and financially sound.</span> <span style="color: #ff0000;"><em><a style="color: #ff0000;" href="https://kashmirreader.com/contributions/">Click here for more</a></em></span></span><br />
</span></strong></p>
</div>
		</div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://kashmirreader.com/">HOME</a></li>
						<li id="menu-item-41674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41674"><a href="https://kashmirreader.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-41678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41678"><a href="https://kashmirreader.com/news/state/">Region</a></li>
	<li id="menu-item-41675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41675"><a href="https://kashmirreader.com/news/city/">City</a></li>
	<li id="menu-item-41676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41676"><a href="https://kashmirreader.com/news/india/">India</a></li>
	<li id="menu-item-41680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41680"><a href="https://kashmirreader.com/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-41671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41671"><a href="https://kashmirreader.com/business/">BUSINESS</a></li>
<li id="menu-item-41672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41672"><a href="https://kashmirreader.com/editorial/">EDITORIAL</a></li>
<li id="menu-item-41681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41681"><a href="https://kashmirreader.com/opinion/">OPINION</a></li>
<li id="menu-item-41682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41682"><a href="https://kashmirreader.com/sports/">SPORTS</a></li>
<li id="menu-item-41673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41673"><a href="https://kashmirreader.com/gallery/">GALLERY</a></li>
<li id="menu-item-41683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41683"><a href="http://epaper.kashmirreader.net">EPAPER</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Highway Reopens After Closure For Hours							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://kashmirreader.com/author/reader98/" rel="author" class="fn" itemprop="name">Reader correspondent</a></span> on <time class="published updated" itemprop="datePublished" datetime="10:58 am March 21, 2022T10:58 am">10:58 am March 21, 2022</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://kashmirreader.com/2022/03/21/highway-reopens-after-closure-for-hours/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-134185 post type-post status-publish format-standard hentry category-latest last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="https://www.facebook.com/sharer.php?u=https://kashmirreader.com/2022/03/21/highway-reopens-after-closure-for-hours/&t=Highway Reopens After Closure For Hours" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="https://twitter.com/home?status=Highway Reopens After Closure For Hours => https://kashmirreader.com/2022/03/21/highway-reopens-after-closure-for-hours/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://kashmirreader.com/2022/03/21/highway-reopens-after-closure-for-hours/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://kashmirreader.com/2022/03/21/highway-reopens-after-closure-for-hours/&title=Highway Reopens After Closure For Hours&summary=&source=Kashmir Reader" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="/cdn-cgi/l/email-protection#ae91c3cfc7c2dac19491dddbccc4cbcdda93e5cfddc6c3c7dc8b9c9efccbcfcacbdc8b9c9e8b9def8b9c9e88cfc3de95ccc1cad793e78b9c9edccbcdc1c3c3cbc0ca8b9c9edac6c7dd8b9c9edecfc9cb8b9def8b9c9e808b9eeff7c1db8b9c9ecdcfc08b9c9edccbcfca8b9c9ec7da8b9c9ec1c08b9def8b9c9ec6dadadedd8b9def8b9ce88b9ce8c5cfddc6c3c7dcdccbcfcacbdc80cdc1c38b9ce89c9e9c9c8b9ce89e9d8b9ce89c9f8b9ce8c6c7c9c6d9cfd783dccbc1decbc0dd83cfc8dacbdc83cdc2c1dddbdccb83c8c1dc83c6c1dbdcdd8b9ce8" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6933425052135252"
     data-ad-slot="5148002559"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><p>Srinagar: Jammu-Srinagar highway, the lone surface link connecting Kashmir Valley with the outside world, reopened after remaining closed for several hours in the morning due to shooting stones near Mehar area in Ramban , officials said on Monday.</p>
<p>“Jammu-Srinagar highway is now through for vehicular movement,” a senior traffic department officer said .</p>
<p>Earlier due to continuous shooting stones at Mehar Ramban, the thoroughfare was closed. “Some 1000 Jammu bound trucks which were stranded between Ramban and Banihal will now move towards their destination along with other traffic.” </p>
<p>Meanwhile, Mughal Road, connecting Shopian with Poonch and Rajouri districts, remained closed for vehicular movement in view of snow accumulation at Peer Ki Gali.</p>
<p>Kishtwar-Sinthan road also remained closed in view of snow accumulation, the traffic department official said.  (GNS)</p>
<div class="single_postmeta">
<p><img alt src="https://secure.gravatar.com/avatar/680546b7ff7e96f7ea83991b7347919a?s=35&#038;d=mm&#038;r=g" class="avatar avatar-35 photo jetpack-lazy-image" height="35" width="35" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/680546b7ff7e96f7ea83991b7347919a?s=70&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/680546b7ff7e96f7ea83991b7347919a?s=35&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/680546b7ff7e96f7ea83991b7347919a?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/680546b7ff7e96f7ea83991b7347919a?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/></noscript></p>
<p><strong class="entry-title">Highway Reopens After Closure For Hours</strong> added by <a href="https://kashmirreader.com/author/reader98/" rel="author" class="author vcard"><span class="fn">Reader correspondent</span></a> on <time class="published updated" itemprop="datePublished" datetime="2022-03-21T10:58">10:58 am March 21, 2022</time><br /><a class="block" href="https://kashmirreader.com/author/reader98/">View all posts by Reader correspondent &rarr;</a></p>
</div>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt="Reader correspondent" src="https://secure.gravatar.com/avatar/680546b7ff7e96f7ea83991b7347919a?s=100&#038;d=mm&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" itemprop="image" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/680546b7ff7e96f7ea83991b7347919a?s=200&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/680546b7ff7e96f7ea83991b7347919a?s=100&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Reader correspondent' src='https://secure.gravatar.com/avatar/680546b7ff7e96f7ea83991b7347919a?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/680546b7ff7e96f7ea83991b7347919a?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" loading='lazy'/></noscript></div><div class="saboxplugin-authorname"><a href="https://kashmirreader.com/author/reader98/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Reader correspondent</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div><div class="simplesocialbuttons simplesocial-round-txt simplesocialbuttons_inline simplesocialbuttons-align-left post-134185 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://kashmirreader.com/2022/03/21/highway-reopens-after-closure-for-hours/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Highway+Reopens+After+Closure+For+Hours&url=https://kashmirreader.com/2022/03/21/highway-reopens-after-closure-for-hours/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://web.whatsapp.com/send?text=https://kashmirreader.com/2022/03/21/highway-reopens-after-closure-for-hours/"><span class="simplesocialtxt">WhatsApp</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Highway+Reopens+After+Closure+For+Hours&body=https://kashmirreader.com/2022/03/21/highway-reopens-after-closure-for-hours/"><span class="simplesocialtxt">Email</span></button>
<button onclick="javascript:window.print();return false;" class="simplesocial-print-share" ><span class="simplesocialtxt">Print</span></button>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					<meta content="2022-03-21T10:58" itemprop="datePublished">
				</article>
				
			
			<aside id="text-2" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p style="text-align: center;"><span style="color: #000080;"><strong>________________________________</strong></span></p>
<h1 style="text-align: center;"><span style="color: #000080;"><strong> Support free and fair journalism</strong></span></h1>
<p style="text-align: center;"><strong><span style="color: #000080;">Our endeavour to pursue free and fair journalism is possible only when we are both editorially and financially sound.</span></strong></p>
<p style="text-align: center;"><strong><span style="color: #000080;">We are the organisation that has dreamt of becoming a voice of the voiceless and has pledged to be with the truth. We will never give up; we will persevere to the last drop of our ink.</span></strong></p>
<p style="text-align: center;"><a href="https://kashmirreader.com/contributions/"><span style="color: #000080;"><strong> MORE</strong></span></a></p>

<table id="tablepress-1" class="tablepress tablepress-id-1">
<tbody class="row-hover">
<tr class="row-1 odd">
	<td class="column-1"></td><td class="column-2"></td><td class="column-3"></td>
</tr>
<tr class="row-2 even">
	<td class="column-1">Rs 99</td><td class="column-2">MONTHLY</td><td class="column-3"><div class='pm-button'><a href='https://www.payumoney.com/paybypayumoney/#/954917E9855304517007D2F6D47343BF'><img src='https://www.payumoney.com/media/images/payby_payumoney/new_buttons/12.png' /></a></div> </td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">Rs 999</td><td class="column-2">YEARLY</td><td class="column-3"><div class='pm-button'><a href='https://www.payumoney.com/paybypayumoney/#/50E78BE66E70CF6311FF57A7E80748FE'><img src='https://www.payumoney.com/media/images/payby_payumoney/new_buttons/12.png' /></a></div> </td>
</tr>
<tr class="row-4 even">
	<td class="column-1">Rs 10000</td><td class="column-2">LIFETIME</td><td class="column-3"><div class='pm-button'><a href='https://www.payumoney.com/paybypayumoney/#/DE10EFE3704C1B028FA2D20B825B2EE6'><img src='https://www.payumoney.com/media/images/payby_payumoney/new_buttons/12.png' /></a></div> </td>
</tr>
</tbody>
</table>
<!-- #tablepress-1 from cache -->
</div>
		</div></aside>
<aside id="gabfire_simplead_widget-21" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Res Home Hori mid -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6933425052135252"
     data-ad-slot="5910898813"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-12" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-50+cm+13-bm+gl"
     data-ad-client="ca-pub-6933425052135252"
     data-ad-slot="5562386787"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="block-2" class="widget widget_block widget_media_image"><div class="widgetinner">
<figure class="wp-block-image size-full"><img loading="lazy" width="914" height="881" src="https://kashmirreader.com/wp-content/uploads/2021/08/kr-avaliable.jpg" alt="" class="wp-image-109725" srcset="https://i0.wp.com/kashmirreader.com/wp-content/uploads/2021/08/kr-avaliable.jpg?w=914&amp;ssl=1 914w, https://i0.wp.com/kashmirreader.com/wp-content/uploads/2021/08/kr-avaliable.jpg?resize=300%2C289&amp;ssl=1 300w, https://i0.wp.com/kashmirreader.com/wp-content/uploads/2021/08/kr-avaliable.jpg?resize=768%2C740&amp;ssl=1 768w, https://i0.wp.com/kashmirreader.com/wp-content/uploads/2021/08/kr-avaliable.jpg?resize=570%2C549&amp;ssl=1 570w, https://i0.wp.com/kashmirreader.com/wp-content/uploads/2021/08/kr-avaliable.jpg?resize=701%2C676&amp;ssl=1 701w, https://i0.wp.com/kashmirreader.com/wp-content/uploads/2021/08/kr-avaliable.jpg?resize=30%2C30&amp;ssl=1 30w" sizes="(max-width: 914px) 100vw, 914px" /></figure>
</div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/21/highway-reopens-after-closure-for-hours/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://kashmirreader.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1069201122" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LeR6OcUAAAAAD81R_qZRJxW4NIRyYHHhjTH_a6S" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='134185' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="162"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="text-10" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div dir="auto"><strong>*JOB OPPORTUNITY*</strong></div>
<div dir="auto">Role: Stewards/ Waiters</div>
<div dir="auto">For Fine Dining Restaurant.</div>
<div dir="auto">Location: *Bangalore*</div>
<div dir="auto">*Total vacancies: 7*</div>
<div dir="auto">Experience required: Minimum 1 year.</div>
<div dir="auto">Qualification: No bar.</div>
<div dir="auto">Criteria:</div>
<div dir="auto">• Hospitality background (preferred, but not mandatory).</div>
<div dir="auto">• Excellent verbal and written communication skills.</div>
<div dir="auto">• Good interpersonal and relationship management skills.</div>
<div dir="auto">• Good computer literacy (basic computer skills, word, excel, email, Internet).</div>
<div dir="auto">• Must be dedicated, organised, process and result oriented.</div>
<div dir="auto">• Must be willing to work on weekends.</div>
<div dir="auto">*Salary: Negotiable (Rs 12,000-18,000)*</div>
<div dir="auto">Perks: Food and Accommodation.</div>
<div dir="auto">Contract: 1 year.</div>
<div dir="auto">*Kashmiris will be given preference*</div>
<div dir="auto">For more details, kindly contact:  8296517651</div>
<div dir="auto">and send your CVs at: <a href="/cdn-cgi/l/email-protection#325b5c545d725f535c48534055405d47421c515d5f" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="8ce5e2eae3cce1ede2f6edfeebfee3f9fca2efe3e1">[email&#160;protected]</span></a></div>
<div dir="auto">*Shortlisted candidates will have to go through a round of Zoom interviews*</div>
</div>
		</div></aside>
<aside id="text-9" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><a href="https://www.betrallyindia.com/" target="_blank" rel="noopener"><img src="https://i1.wp.com/kashmirreader.com/wp-content/uploads/2022/03/Bet-India-300x100-1.jpg?ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/kashmirreader.com/wp-content/uploads/2022/03/Bet-India-300x100-1.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/kashmirreader.com/wp-content/uploads/2022/03/Bet-India-300x100-1.jpg?ssl=1" data-recalc-dims="1" /></noscript></a></p>
</div>
		</div></aside>
<aside id="media_image-2" class="widget widget_media_image"><div class="widgetinner"><a href="https://kashmirreader.com/wp-content/uploads/2021/04/LED-AD-WEBSITE.jpg"><img width="1263" height="957" src="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2021/04/LED-AD-WEBSITE.jpg?fit=1263%2C957&amp;ssl=1" class="image wp-image-93224  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2021/04/LED-AD-WEBSITE.jpg?w=1263&amp;ssl=1 1263w, https://i2.wp.com/kashmirreader.com/wp-content/uploads/2021/04/LED-AD-WEBSITE.jpg?resize=300%2C227&amp;ssl=1 300w, https://i2.wp.com/kashmirreader.com/wp-content/uploads/2021/04/LED-AD-WEBSITE.jpg?resize=1024%2C776&amp;ssl=1 1024w, https://i2.wp.com/kashmirreader.com/wp-content/uploads/2021/04/LED-AD-WEBSITE.jpg?resize=768%2C582&amp;ssl=1 768w, https://i2.wp.com/kashmirreader.com/wp-content/uploads/2021/04/LED-AD-WEBSITE.jpg?resize=119%2C89&amp;ssl=1 119w, https://i2.wp.com/kashmirreader.com/wp-content/uploads/2021/04/LED-AD-WEBSITE.jpg?resize=570%2C432&amp;ssl=1 570w, https://i2.wp.com/kashmirreader.com/wp-content/uploads/2021/04/LED-AD-WEBSITE.jpg?resize=701%2C531&amp;ssl=1 701w, https://i2.wp.com/kashmirreader.com/wp-content/uploads/2021/04/LED-AD-WEBSITE.jpg?resize=1067%2C808&amp;ssl=1 1067w" data-lazy-sizes="(max-width: 1263px) 100vw, 1263px" data-lazy-src="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2021/04/LED-AD-WEBSITE.jpg?fit=1263%2C957&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></aside>
<aside id="text-8" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><a href="https://www.purewin.com/en-IN/sports" target="_blank" rel="noopener"><img src="https://i0.wp.com/kashmirreader.com/wp-content/uploads/2021/12/PureWin-300x100-1.jpg?ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/kashmirreader.com/wp-content/uploads/2021/12/PureWin-300x100-1.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/kashmirreader.com/wp-content/uploads/2021/12/PureWin-300x100-1.jpg?ssl=1" data-recalc-dims="1" /></noscript></a></p>
</div>
		</div></aside>
<aside id="gabfire_simplead_widget-17" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://kashmirreader.com/wp-content/uploads/2020/07/30th-june-own-AD.-JPG-BACK-END-AD-scaled.jpg"" target="_blank"> <img class="alignnone size-full wp-image-63647" src="https://kashmirreader.com/wp-content/uploads/2020/07/30th-june-own-AD.-JPG-Top-panel-ad.jpg" alt="" width="728" height="90" /></a><div class='clear'></div></div></aside>
<aside id="text-7" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><a href="https://www.10cric.com/ipl-2021/" target="_blank" rel="noopener"><img src="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2021/11/10-Cric-300x100-1.jpg?ssl=1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2021/11/10-Cric-300x100-1.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2021/11/10-Cric-300x100-1.jpg?ssl=1" data-recalc-dims="1" /></noscript></a></p>
</div>
		</div></aside>
<aside id="gabfire_simplead_widget-10" class="widget gabfire_simplead_widget"><div class="widgetinner"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Res Home Square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6933425052135252"
     data-ad-slot="9211849578"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>

		<aside id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">
		<h3 class="widgettitle">LATEST</h3>

		<ul>
											<li>
					<a href="https://kashmirreader.com/2022/03/21/highway-reopens-after-closure-for-hours/" aria-current="page">Highway Reopens After Closure For Hours</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2022/03/21/met-forecasts-hot-and-dry-weather-this-week-except-mar-2324-in-jk/">MeT forecasts ‘hot and dry’ weather this week except Mar 23,24 in J&#038;K</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2022/03/21/target-is-to-make-jk-free-of-militancy-corruption-lg/">Target is to make J&#038;K free of militancy, corruption: LG</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2022/03/21/srinagar-acid-attack-case-court-frames-charges-against-two-accused/">Srinagar acid attack case: Court frames charges against two accused</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2022/03/21/movie-based-entirely-on-facts-agnihotri/">Movie based entirely on facts: Agnihotri</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2022/03/21/also-make-film-on-killings-of-muslims-in-india-ias-officer/">Also make film on killings of Muslims in India: IAS officer</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2022/03/21/everyone-in-jk-was-affected-azad/">Everyone in J&#038;K was affected: Azad</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2022/03/21/ex-sarpanch-among-8-arrested-as-injured-poonch-woman-dies/">Ex-Sarpanch among 8 arrested as injured Poonch woman dies</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2022/03/21/46-percent-unemployment-in-jk-flies-in-face-of-govt-claims-nc/">46 percent unemployment in J&#038;K flies in face of govt claims: NC</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2022/03/21/27-covid-cases-in-jk/">27 Covid cases in J&#038;K</a>
									</li>
					</ul>

		</div></aside>
<aside id="gabfire_simplead_widget-9" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0606749587025051"
     data-ad-slot="1856575538"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li id="menu-item-54415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-54415"><a href="https://kashmirreader.com/">Home</a></li>
<li id="menu-item-54416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54416"><a href="https://kashmirreader.com/about-us/">About Us</a></li>
<li id="menu-item-54417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54417"><a href="https://kashmirreader.com/advertising/">Advertising</a></li>
<li id="menu-item-54418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54418"><a href="https://kashmirreader.com/contact-us/">Contact Us</a></li>
<li id="menu-item-54419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54419"><a href="https://kashmirreader.com/our-team/">Our Team</a></li>
<li id="menu-item-54420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54420"><a href="https://kashmirreader.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-54421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54421"><a href="https://kashmirreader.com/terms-and-conditions/">Terms of Service</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="fbtw_facebook-2" class="widget widget_fbtw_facebook"><div class="widgetinner">        <style>
            #fbtw-facebook-timeline{
                display: none;
            }
                    </style>

        <center><div class="widget-loader"><img src="https://kashmirreader.com/wp-content/plugins/advanced-facebook-twitter-widget/loader.gif" /></div></center><div id="fbtw-facebook-timeline"><div id="fb-root"></div><div class="fb-page" data-tabs="timeline" data-href="https://www.facebook.com/KashmirReader/" data-width="360" data-height="350" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" style=""></div></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="gabfire_archive_widget-2" class="widget gabfire_archive_widget"><div class="widgetinner"><h3 class="widgettitle">Search in Archive</h3>
				<div style="background:transparent">
					<form action="https://kashmirreader.com/"  method="get" > 		
						<label>Select a Month</label>
						<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
						<option value="">Click to Select</option> 
							<option value='https://kashmirreader.com/2022/03/'> March 2022 </option>
	<option value='https://kashmirreader.com/2022/02/'> February 2022 </option>
	<option value='https://kashmirreader.com/2022/01/'> January 2022 </option>
	<option value='https://kashmirreader.com/2021/12/'> December 2021 </option>
	<option value='https://kashmirreader.com/2021/11/'> November 2021 </option>
	<option value='https://kashmirreader.com/2021/10/'> October 2021 </option>
	<option value='https://kashmirreader.com/2021/09/'> September 2021 </option>
	<option value='https://kashmirreader.com/2021/08/'> August 2021 </option>
	<option value='https://kashmirreader.com/2021/07/'> July 2021 </option>
	<option value='https://kashmirreader.com/2021/06/'> June 2021 </option>
	<option value='https://kashmirreader.com/2021/05/'> May 2021 </option>
	<option value='https://kashmirreader.com/2021/04/'> April 2021 </option>
	<option value='https://kashmirreader.com/2021/03/'> March 2021 </option>
	<option value='https://kashmirreader.com/2021/02/'> February 2021 </option>
	<option value='https://kashmirreader.com/2021/01/'> January 2021 </option>
	<option value='https://kashmirreader.com/2020/12/'> December 2020 </option>
	<option value='https://kashmirreader.com/2020/11/'> November 2020 </option>
	<option value='https://kashmirreader.com/2020/10/'> October 2020 </option>
	<option value='https://kashmirreader.com/2020/09/'> September 2020 </option>
	<option value='https://kashmirreader.com/2020/08/'> August 2020 </option>
	<option value='https://kashmirreader.com/2020/07/'> July 2020 </option>
	<option value='https://kashmirreader.com/2020/06/'> June 2020 </option>
	<option value='https://kashmirreader.com/2020/05/'> May 2020 </option>
	<option value='https://kashmirreader.com/2020/04/'> April 2020 </option>
	<option value='https://kashmirreader.com/2020/03/'> March 2020 </option>
	<option value='https://kashmirreader.com/2020/02/'> February 2020 </option>
	<option value='https://kashmirreader.com/2020/01/'> January 2020 </option>
	<option value='https://kashmirreader.com/2019/12/'> December 2019 </option>
	<option value='https://kashmirreader.com/2019/11/'> November 2019 </option>
	<option value='https://kashmirreader.com/2019/10/'> October 2019 </option>
	<option value='https://kashmirreader.com/2019/09/'> September 2019 </option>
	<option value='https://kashmirreader.com/2018/04/'> April 2018 </option>
	<option value='https://kashmirreader.com/2018/03/'> March 2018 </option>
	<option value='https://kashmirreader.com/2018/02/'> February 2018 </option>
	<option value='https://kashmirreader.com/2018/01/'> January 2018 </option>
	<option value='https://kashmirreader.com/2017/12/'> December 2017 </option>
	<option value='https://kashmirreader.com/2017/11/'> November 2017 </option>
	<option value='https://kashmirreader.com/2017/10/'> October 2017 </option>
	<option value='https://kashmirreader.com/2017/09/'> September 2017 </option>
	<option value='https://kashmirreader.com/2017/08/'> August 2017 </option>
	<option value='https://kashmirreader.com/2017/07/'> July 2017 </option>
	<option value='https://kashmirreader.com/2017/06/'> June 2017 </option>
	<option value='https://kashmirreader.com/2017/05/'> May 2017 </option>
	<option value='https://kashmirreader.com/2017/04/'> April 2017 </option>
	<option value='https://kashmirreader.com/2014/12/'> December 2014 </option>
	<option value='https://kashmirreader.com/2014/04/'> April 2014 </option>
	<option value='https://kashmirreader.com/2014/03/'> March 2014 </option>
	<option value='https://kashmirreader.com/2014/02/'> February 2014 </option>
	<option value='https://kashmirreader.com/2014/01/'> January 2014 </option>
 </select>
					</form>
					
					<form action="https://kashmirreader.com/"  method="get" > 
						<label>Select a Category</label>
						<select  name='cat' id='cat' class='postform' >
	<option value='-1'>Click to Select</option>
	<option class="level-0" value="241">Breaking News</option>
	<option class="level-0" value="63">Briefs</option>
	<option class="level-0" value="9">BUSINESS</option>
	<option class="level-0" value="7">EDITORIAL</option>
	<option class="level-0" value="11">GALLERY</option>
	<option class="level-0" value="71">Jammu</option>
	<option class="level-0" value="69">Kashmir</option>
	<option class="level-0" value="12">Latest</option>
	<option class="level-0" value="256">Letters</option>
	<option class="level-0" value="2">News</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;City</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;India</option>
	<option class="level-1" value="3">&nbsp;&nbsp;&nbsp;Region</option>
	<option class="level-1" value="1">&nbsp;&nbsp;&nbsp;Top News</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;World</option>
	<option class="level-0" value="8">OPINION</option>
	<option class="level-0" value="72">Photo Gallery</option>
	<option class="level-0" value="10">SPORTS</option>
	<option class="level-0" value="76">Uncategorized</option>
</select>
					</form>
					
					<script type="text/javascript"><!--
						var dropdown = document.getElementById("cat");
						function onCatChange() {
							if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
								location.href = "https://kashmirreader.com/?cat="+dropdown.options[dropdown.selectedIndex].value;
							}
						}
						dropdown.onchange = onCatChange;
					--></script>
							
					<form method="get" action="//www.google.com/search">
						<label>Search with Google</label>
						<input name="q" class="google" value="Write keyword and hit return" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" /> 
						<input type="hidden" name="sitesearch" value="https://kashmirreader.com/" />
					</form>		
				</div>
			<div class='clear'></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="gab_about_widget-2" class="widget gab_about_widget"><div class="widgetinner"><h3 class="widgettitle">About Us</h3>
<img src='https://kashmirreader.com/wp-content/uploads/2019/10/Kashmir-Reader-logo-e1571668657740.jpeg' alt='' class='alignleft' /><p>Launched in May 2012, Kashmir Reader is one of the leading English language newspapers of Jammu and Kashmir. </p>
<div class="clear clearfix"></div><span class="about_more"><a href="https://kashmirreader.com/about-us/">MORE</a></span><div class='clear'></div></div></aside>
<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widgetinner">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2022, <a href="#top" title="Kashmir Reader" rel="home"><strong>&uarr;</strong> Kashmir Reader</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="https://kashmirreader.com/wp-login.php">Log in</a> - 			
										<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
						<span class="wpappninja wpmobileapp" style="display:none"></span>
    		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p--CjaWwU8f28mD",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p--CjaWwU8f28mD.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<link rel='stylesheet' id='gglcptch-css'  href='https://kashmirreader.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.66' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='fbtw-widgets-js-extra'>
/* <![CDATA[ */
var sdftvars = {"app_id":"","select_lang":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://kashmirreader.com/wp-content/plugins/advanced-facebook-twitter-widget/fbtw-widgets.js?ver=5.8.4' id='fbtw-widgets-js'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/guest-author-name/assets/guest-author-post.js?ver=1.00' id='guest_author_post_scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.66' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LeR6OcUAAAAAD81R_qZRJxW4NIRyYHHhjTH_a6S","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/google-captcha/js/script.js?ver=1.66' id='gglcptch_script-js'></script>
<script type="text/javascript">
		document.addEventListener("DOMContentLoaded", function() {
			var if_ssb_exist = document.getElementsByClassName( "simplesocialbuttons" ).length > 0;
			if (if_ssb_exist) {
				var ssb_admin_ajax = 'https://kashmirreader.com/wp-admin/admin-ajax.php';
				var ssb_post_id = 134185 ;
				var ssb_post_url = 'https://kashmirreader.com/2022/03/21/highway-reopens-after-closure-for-hours/';
				var ssb_alternate_post_url = 'https://kashmirreader.com/2022/03/21/highway-reopens-after-closure-for-hours/';
				jQuery( document ).ready(function(){
				var is_ssb_used = jQuery('.simplesocialbuttons');
				if( is_ssb_used ) {

					var data = {
					'action': 'ssb_fetch_data',
					'postID': ssb_post_id
				};
					jQuery.post(ssb_admin_ajax, data, function(data, textStatus, xhr) {
						var array = JSON.parse(data);
						jQuery.each( array, function( index, value ){

							if( index == 'total' ){
								jQuery('.ssb_'+ index +'_counter').html(value + '<span>Shares</span>');
							}else{
								jQuery('.ssb_'+ index +'_counter').html(value);
							}
						});

					});
				}
				})

			//ssbPlugin.fetchFacebookShares();
			}
		});

		</script><script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script><script src='https://stats.wp.com/e-202212.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'137383599',post:'134185',tz:'5.5',srv:'kashmirreader.com'} ]);
	_stq.push([ 'clickTrackerInit', '137383599', '134185' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>
<!-- Dynamic page generated in 0.315 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-03-21 13:36:16 -->
