<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<script data-ad-client="ca-pub-6933425052135252" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-73241420-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-73241420-1');
</script>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
		
	<link rel="pingback" href="https://kashmirreader.com/xmlrpc.php"><title>Govt allays fear of Ladakh, says to get more than 6th schedule benefits &#8211; Kashmir Reader</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Kashmir Reader &raquo; Feed" href="https://kashmirreader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kashmir Reader &raquo; Comments Feed" href="https://kashmirreader.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kashmir Reader &raquo; Govt allays fear of Ladakh, says to get more than 6th schedule benefits Comments Feed" href="https://kashmirreader.com/2020/10/08/govt-allays-fear-of-ladakh-says-to-get-more-than-6th-schedule-benefits/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kashmirreader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='link-to-epaper-css'  href='https://kashmirreader.com/wp-content/plugins/gabfire-link-to-epaper/css/link-to-epaper.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://kashmirreader.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://kashmirreader.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://kashmirreader.com/wp-content/themes/advanced-newspaper/style.css?ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://kashmirreader.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.1.1' id='ssb-front-js-js'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.5.1' id='cycle2-js'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.5.1' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.5.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.5.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.5.1' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://kashmirreader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kashmirreader.com/wp-json/wp/v2/posts/69952" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kashmirreader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kashmirreader.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2 scientists win Nobel chemistry prize for &#8216;gene scissors&#8217;' href='https://kashmirreader.com/2020/10/08/2-scientists-win-nobel-chemistry-prize-for-gene-scissors/' />
<link rel='next' title='Tenders cancelled for CCTV cameras to check illegal construction at Dal, Nigeen lakes' href='https://kashmirreader.com/2020/10/08/tenders-cancelled-for-cctv-cameras-to-check-illegal-construction-at-dal-nigeen-lakes/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://kashmirreader.com/2020/10/08/govt-allays-fear-of-ladakh-says-to-get-more-than-6th-schedule-benefits/" />
<link rel='shortlink' href='https://wp.me/p9irKv-icg' />
<link rel="alternate" type="application/json+oembed" href="https://kashmirreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkashmirreader.com%2F2020%2F10%2F08%2Fgovt-allays-fear-of-ladakh-says-to-get-more-than-6th-schedule-benefits%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kashmirreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkashmirreader.com%2F2020%2F10%2F08%2Fgovt-allays-fear-of-ladakh-says-to-get-more-than-6th-schedule-benefits%2F&#038;format=xml" />
<style type='text/css'>
#floating_ads_bottom_textcss_container {position: fixed;bottom: 2px;width: 100%;}
#floating_ads_bottom_textcss_wrap {text-align: center;}
#floating_ads_bottom_textcss_ad {display:inline-block;}
#floating_ads_bottom_textcss_close {position: absolute;top: -20px;display:inline-block;}
</style>    		<script  id="feedify_webscript" >
				var feedify = feedify || {};
				window.feedify_options={fedify_url:"https://feedify.net/"};
				(function (window, document){
					function addScript( script_url ){
						var s = document.createElement('script');
						s.type = 'text/javascript';
						s.src = script_url;
						document.getElementsByTagName('head')[0].appendChild(s);
					}
					addScript('https://tpcf.feedify.net/uploads/settings/7fd35494bba1f1b55540385034db20ec.js?ts='+Math.random());
					addScript('https://cdn.feedify.net/getjs/feedbackembad-min-3.0.js');
				})(window, document);
			</script>
    	 <style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: 2pxpx;
	}
		 /*inline margin*/
	
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-txt button{
	  margin: 2pxpx;
	}
	
	
	
	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 3.1.1 -->
<meta property="og:title" content="Govt allays fear of Ladakh, says to get more than 6th schedule benefits - Kashmir Reader" />
<meta property="og:description" content="Leh: Allaying Ladakhis’ fear of losing jobs and land, Union minister Anurag Thakur on Wednesday asserted that the Centre would provide more than what was there in the Sixth Schedule of the Constitution, a demand which had gained momentum after the region was declared a separate Union territory last year.
The Minister of State for Finance was in Leh to kick-start" />
<meta property="og:url" content="https://kashmirreader.com/2020/10/08/govt-allays-fear-of-ladakh-says-to-get-more-than-6th-schedule-benefits/" />
<meta property="og:site_name" content="Kashmir Reader" />
<meta property="og:image" content="https://kashmirreader.com/wp-content/uploads/2019/10/Anurag-Thakur.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Leh: Allaying Ladakhis’ fear of losing jobs and land, Union minister Anurag Thakur on Wednesday asserted that the Centre would provide more than what was there in the Sixth Schedule of the Constitution, a demand which had gained momentum after the region was declared a separate Union territory last year.
The Minister of State for Finance was in Leh to kick-start" />
<meta name="twitter:title" content="Govt allays fear of Ladakh, says to get more than 6th schedule benefits - Kashmir Reader" />
<meta property="twitter:image" content="https://kashmirreader.com/wp-content/uploads/2019/10/Anurag-Thakur.jpg" />


<!-- WPMobile.App -->
<meta name="theme-color" content="#af3128" />
<meta name="msapplication-navbutton-color" content="#af3128" />
<meta name="apple-mobile-web-app-status-bar-style" content="#af3128" />
<!-- / WPMobile.App -->

<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://kashmirreader.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://kashmirreader.com/2020/10/08/govt-allays-fear-of-ladakh-says-to-get-more-than-6th-schedule-benefits/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Govt allays fear of Ladakh, says to get more than 6th schedule benefits" />
<meta property="og:url" content="https://kashmirreader.com/2020/10/08/govt-allays-fear-of-ladakh-says-to-get-more-than-6th-schedule-benefits/" />
<meta property="og:description" content="Leh: Allaying Ladakhis&rsquo; fear of losing jobs and land, Union minister Anurag Thakur on Wednesday asserted that the Centre would provide more than what was there in the Sixth Schedule of the Co…" />
<meta property="article:published_time" content="2020-10-07T19:02:38+00:00" />
<meta property="article:modified_time" content="2020-10-07T19:02:38+00:00" />
<meta property="og:site_name" content="Kashmir Reader" />
<meta property="og:image" content="https://i0.wp.com/kashmirreader.com/wp-content/uploads/2019/10/Anurag-Thakur.jpg?fit=621%2C406&amp;ssl=1" />
<meta property="og:image:width" content="621" />
<meta property="og:image:height" content="406" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Kashmir_Reader" />
<meta name="twitter:site" content="@Kashmir_Reader" />
<meta name="twitter:text:title" content="Govt allays fear of Ladakh, says to get more than 6th schedule benefits" />
<meta name="twitter:image" content="https://i0.wp.com/kashmirreader.com/wp-content/uploads/2019/10/Anurag-Thakur.jpg?fit=621%2C406&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script>try{window.webkit.messageHandlers.wpmobile.postMessage('resetbadge');} catch(err) {}</script><link rel="icon" href="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2019/10/cropped-logoo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2019/10/cropped-logoo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2019/10/cropped-logoo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2019/10/cropped-logoo.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css"></style>
		<script type="text/javascript"></script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-69952 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">



<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/KashmirReader/" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://web.archive.org/web/20190312173821/https://twitter.com/Kashmir_Reader" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
															<a class="socialsite-google" href="https://www.google.com/+KashmirReaderNewspaper" title="Google+" rel="nofollow"><span>Add to Google+ Circle</span>
									<i class="fa fa-google-plus pull-left"></i>
								</a>
							
							
														
														
							
														
															<a class="socialsite-youtube" href="https://www.youtube.com/c/KashmirReaderNewspaper" title="Youtube" rel="nofollow"><span>Watch on YouTube</span>
									<i class="fa fa-youtube pull-left"></i>
								</a>
								

															

							<a class="socialsite-rss" href="https://kashmirreader.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://kashmirreader.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:25px 0px 30px 0px;">	
															<h1>
									<span class="name"><a href="https://kashmirreader.com/" title="Daily Newspaper">KASHMIR</a></span>
									<span class="slogan"><a href="https://kashmirreader.com/" title="Daily Newspaper">READER</a></span>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><h2 style="text-align: center;"><span style="color: #800080;"><strong> Support free and fair journalism</strong></span></h2>
<p style="text-align: center;"><strong><span style="color: #000080;"><span style="color: #800080;"><span style="color: #000000;">Our endeavour to pursue free and fair journalism is possible only when we are both editorially and financially sound.</span> <span style="color: #ff0000;"><em><a style="color: #ff0000;" href="https://kashmirreader.com/contributions/">Click here for more</a></em></span></span><br />
</span></strong></p>
</div>
		</div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://kashmirreader.com/">HOME</a></li>
						<li id="menu-item-41674" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-41674"><a href="https://kashmirreader.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-41678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41678"><a href="https://kashmirreader.com/news/state/">Region</a></li>
	<li id="menu-item-41675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41675"><a href="https://kashmirreader.com/news/city/">City</a></li>
	<li id="menu-item-41676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41676"><a href="https://kashmirreader.com/news/india/">India</a></li>
	<li id="menu-item-41680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41680"><a href="https://kashmirreader.com/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-41671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41671"><a href="https://kashmirreader.com/business/">BUSINESS</a></li>
<li id="menu-item-41672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41672"><a href="https://kashmirreader.com/editorial/">EDITORIAL</a></li>
<li id="menu-item-41681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41681"><a href="https://kashmirreader.com/opinion/">OPINION</a></li>
<li id="menu-item-41682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41682"><a href="https://kashmirreader.com/sports/">SPORTS</a></li>
<li id="menu-item-41673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41673"><a href="https://kashmirreader.com/gallery/">GALLERY</a></li>
<li id="menu-item-41683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41683"><a href="http://epaper.kashmirreader.net">EPAPER</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Govt allays fear of Ladakh, says to get more than 6th schedule benefits							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://kashmirreader.com/author/pti65/" rel="author" class="fn" itemprop="name">Press Trust of India</a></span> on <time class="published updated" itemprop="datePublished" datetime="12:32 am October 8, 2020T12:32 am">12:32 am October 8, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://kashmirreader.com/2020/10/08/govt-allays-fear-of-ladakh-says-to-get-more-than-6th-schedule-benefits/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-69952 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://kashmirreader.com/2020/10/08/govt-allays-fear-of-ladakh-says-to-get-more-than-6th-schedule-benefits/&t=Govt allays fear of Ladakh, says to get more than 6th schedule benefits" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Govt allays fear of Ladakh, says to get more than 6th schedule benefits => https://kashmirreader.com/2020/10/08/govt-allays-fear-of-ladakh-says-to-get-more-than-6th-schedule-benefits/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://kashmirreader.com/2020/10/08/govt-allays-fear-of-ladakh-says-to-get-more-than-6th-schedule-benefits/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://kashmirreader.com/2020/10/08/govt-allays-fear-of-ladakh-says-to-get-more-than-6th-schedule-benefits/&title=Govt allays fear of Ladakh, says to get more than 6th schedule benefits&summary=&source=Kashmir Reader" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Kashmir%20Reader%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fkashmirreader.com%2F2020%2F10%2F08%2Fgovt-allays-fear-of-ladakh-says-to-get-more-than-6th-schedule-benefits%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<img src='https://i0.wp.com/kashmirreader.com/wp-content/uploads/2019/10/Anurag-Thakur.jpg?fit=621%2C406&ssl=1' class='aligncenter' alt='Govt allays fear of Ladakh, says to get more than 6th schedule benefits' title='Govt allays fear of Ladakh, says to get more than 6th schedule benefits' /><div class="entry-content" itemprop="text"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6933425052135252"
     data-ad-slot="5148002559"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><p>Leh: Allaying Ladakhis’ fear of losing jobs and land, Union minister Anurag Thakur on Wednesday asserted that the Centre would provide more than what was there in the Sixth Schedule of the Constitution, a demand which had gained momentum after the region was declared a separate Union territory last year.<br />
The Minister of State for Finance was in Leh to kick-start the official campaign of the BJP for the upcoming polls to the Ladakh Autonomous Hill Development Council (LAHDC) Leh &#8211; the first democratic exercise in the Union territory.<br />
The 26 seats of LAHDC Leh are going to polls on October 22 and is likely to witness a keen battle between the BJP, Congress and the Aam Aadmi Party (AAP) which is trying its luck for the first time in the region.<br />
None of the regional parties, including the National Conference and Peoples Democratic Party (PDP), has jumped into the fray.<br />
“You need not have even one per cent concern (about protection of land and jobs) you will get more than what is there in the sixth schedule under the leadership of Modi. Your land, culture, ethnic values and traditions will all get protected under our government,” Thakur told reporters here.<br />
The sixth schedule seeks to safeguard the rights of tribal population through the formation of Autonomous District Councils (ADC).<br />
Responding to a question on protection of Ladakhis’ land from outsiders, he said a deliberate campaign was launched to mislead the public and divert their attention from the Centre’s wholehearted measures to develop Ladakh on the modern lines with special focus on its economy.<br />
“I am a fourth term MP from Himachal Pradesh and my father was a three-time MP and two-time chief minister. We are living in the land for generations, but we cannot buy land in tribal areas. The non-agriculturists cannot buy agricultural land in Himachal Pradesh because of Section 118 (of Himachal Pradesh Tenancy and Land Reforms Act, 1972) which protects the land holding for the locals and we do not have a sixth schedule in force there,” he said.<br />
The recently floated Peoples Movement for Sixth Schedule for Ladakh’, a powerful platform having representatives from various political, religious and social organisations, had last month withdrawn its poll boycott call after meeting Union Home Minister Amit Shah, and highlighted its various demands including protection of land and jobs.<br />
“Today is a great day for Indian history as our prime minister completed 20 years of public service which is full of achievements and commitment to take India to the new heights of progress PM Modi has fulfilled your long cherished dream of getting Union territory (UT) status and opening the gates for massive development of the region,” Thakur underlined.<br />
Seeking votes for the party candidates, he said it was now the turn of the people of Leh to elect BJP representatives so that Modi at the Centre and the party’s local representatives join hands to achieve all-round development of the region.<br />
When you vote BJP leaders to power in LAHDC, no power on the earth can stop the development of Ladakh because there will be better coordination and understanding between New Delhi and Ladakh, he added.<br />
On being asked about certain party workers leaving BJP ahead of the elections, Ladakh BJP MP Jamyang Tsering Namgyal, who was also present at the press conference, said there was no rebellion but some people have left because they were denied the mandate by the party.<br />
This house belongs to them and after election they will return to the party fold, he said, adding that the mandate was on the basis of inputs from the ground level.<br />
On LAHDC, Leh chairman reportedly staging a dharna in front of Lt Governor R K Mathur inside the Raj Bhavan, the MP said it was heartening to note that he took the step for the people of Ladakh.<br />
The council Act remained unchanged even after the UT status as not a single word was deleted. He (LAHDC, Leh chairman) staged a sit-in because our people, including students, were stranded outside Ladakh due to COVID-19 and he wanted them back as soon as possible, Namgyal said. PTI</p>
<p>&nbsp;</p>
<div class="single_postmeta">
<p><img alt src="https://secure.gravatar.com/avatar/1c87210d7bdbbe5456221da94b25d939?s=35&#038;d=mm&#038;r=g" class="avatar avatar-35 photo jetpack-lazy-image" height="35" width="35" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1c87210d7bdbbe5456221da94b25d939?s=70&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1c87210d7bdbbe5456221da94b25d939?s=35&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1c87210d7bdbbe5456221da94b25d939?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1c87210d7bdbbe5456221da94b25d939?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/></noscript></p>
<p><strong class="entry-title">Govt allays fear of Ladakh, says to get more than 6th schedule benefits</strong> added by <a href="https://kashmirreader.com/author/pti65/" rel="author" class="author vcard"><span class="fn">Press Trust of India</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-10-08T00:32">12:32 am October 8, 2020</time><br /><a class="block" href="https://kashmirreader.com/author/pti65/">View all posts by Press Trust of India &rarr;</a></p>
</div>
<div class="simplesocialbuttons simplesocial-round-txt simplesocialbuttons_inline simplesocialbuttons-align-left post-69952 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://kashmirreader.com/2020/10/08/govt-allays-fear-of-ladakh-says-to-get-more-than-6th-schedule-benefits/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Govt+allays+fear+of+Ladakh%2C+says+to+get+more+than+6th+schedule+benefits&url=https://kashmirreader.com/2020/10/08/govt-allays-fear-of-ladakh-says-to-get-more-than-6th-schedule-benefits/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://web.whatsapp.com/send?text=https://kashmirreader.com/2020/10/08/govt-allays-fear-of-ladakh-says-to-get-more-than-6th-schedule-benefits/"><span class="simplesocialtxt">WhatsApp</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Govt+allays+fear+of+Ladakh%2C+says+to+get+more+than+6th+schedule+benefits&body=https://kashmirreader.com/2020/10/08/govt-allays-fear-of-ladakh-says-to-get-more-than-6th-schedule-benefits/"><span class="simplesocialtxt">Email</span></button>
<button onclick="javascript:window.print();return false;" class="simplesocial-print-share" ><span class="simplesocialtxt">Print</span></button>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					<meta content="2020-10-08T00:32" itemprop="datePublished">
				</article>
				
			
			<aside id="text-2" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p style="text-align: center;"><span style="color: #000080;"><strong>________________________________</strong></span></p>
<h1 style="text-align: center;"><span style="color: #000080;"><strong> Support free and fair journalism</strong></span></h1>
<p style="text-align: center;"><strong><span style="color: #000080;">Our endeavour to pursue free and fair journalism is possible only when we are both editorially and financially sound.</span></strong></p>
<p style="text-align: center;"><strong><span style="color: #000080;">We are the organisation that has dreamt of becoming a voice of the voiceless and has pledged to be with the truth. We will never give up; we will persevere to the last drop of our ink.</span></strong></p>
<p style="text-align: center;"><a href="https://kashmirreader.com/contributions/"><span style="color: #000080;"><strong> MORE</strong></span></a></p>

<table id="tablepress-1" class="tablepress tablepress-id-1">
<tbody class="row-hover">
<tr class="row-1 odd">
	<td class="column-1"></td><td class="column-2"></td><td class="column-3"></td>
</tr>
<tr class="row-2 even">
	<td class="column-1">Rs 99</td><td class="column-2">MONTHLY</td><td class="column-3"><div class='pm-button'><a href='https://www.payumoney.com/paybypayumoney/#/954917E9855304517007D2F6D47343BF'><img src='https://www.payumoney.com/media/images/payby_payumoney/new_buttons/12.png' /></a></div> </td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">Rs 999</td><td class="column-2">YEARLY</td><td class="column-3"><div class='pm-button'><a href='https://www.payumoney.com/paybypayumoney/#/50E78BE66E70CF6311FF57A7E80748FE'><img src='https://www.payumoney.com/media/images/payby_payumoney/new_buttons/12.png' /></a></div> </td>
</tr>
<tr class="row-4 even">
	<td class="column-1">Rs 10000</td><td class="column-2">LIFETIME</td><td class="column-3"><div class='pm-button'><a href='https://www.payumoney.com/paybypayumoney/#/DE10EFE3704C1B028FA2D20B825B2EE6'><img src='https://www.payumoney.com/media/images/payby_payumoney/new_buttons/12.png' /></a></div> </td>
</tr>
</tbody>
</table>
<!-- #tablepress-1 from cache -->
</div>
		</div></aside>
<aside id="gabfire_simplead_widget-21" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Res Home Hori mid -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6933425052135252"
     data-ad-slot="5910898813"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><div id="as2277" data-title="You Might Also Like"></div>
<script type="text/javascript">
 !function(w,d,a){if(!w[a]){var s=d.createElement('script'),
 x=d.getElementsByTagName('script')[0];s.type='text/javascript';
 s.async=!0;s.src ='//widgets.ad.style/native.js';x.parentNode
 .insertBefore(s,x);}w[a]=w[a]||function(){(w[a].q=w[a].q||[])
 .push(arguments)};}(window, document, '_as');
_as('create',{wi:2277});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-12" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-50+cm+13-bm+gl"
     data-ad-client="ca-pub-6933425052135252"
     data-ad-slot="5562386787"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-5" class="widget gabfire_simplead_widget"><div class="widgetinner"><div id="as2284" data-title="Popular Stories"></div>
<script type="text/javascript">
 !function(w,d,a){if(!w[a]){var s=d.createElement('script'),
 x=d.getElementsByTagName('script')[0];s.type='text/javascript';
 s.async=!0;s.src ='//widgets.ad.style/native.js';x.parentNode
 .insertBefore(s,x);}w[a]=w[a]||function(){(w[a].q=w[a].q||[])
 .push(arguments)};}(window, document, '_as');
_as('create',{wi:2284});
</script><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/08/govt-allays-fear-of-ladakh-says-to-get-more-than-6th-schedule-benefits/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://kashmirreader.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_417930125" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LeR6OcUAAAAAD81R_qZRJxW4NIRyYHHhjTH_a6S" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='69952' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-17" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://kashmirreader.com/wp-content/uploads/2020/07/30th-june-own-AD.-JPG-BACK-END-AD-scaled.jpg"" target="_blank"> <img class="alignnone size-full wp-image-63647" src="https://kashmirreader.com/wp-content/uploads/2020/07/30th-june-own-AD.-JPG-Top-panel-ad.jpg" alt="" width="728" height="90" /></a><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-10" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Res Home Square -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6933425052135252"
     data-ad-slot="9211849578"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><div id="as2278" data-title="You Might Also Like"></div>
<script type="text/javascript">
 !function(w,d,a){if(!w[a]){var s=d.createElement('script'),
 x=d.getElementsByTagName('script')[0];s.type='text/javascript';
 s.async=!0;s.src ='//widgets.ad.style/native.js';x.parentNode
 .insertBefore(s,x);}w[a]=w[a]||function(){(w[a].q=w[a].q||[])
 .push(arguments)};}(window, document, '_as');
_as('create',{wi:2278});
</script><div class='clear'></div></div></aside>

		<aside id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner">
		<h3 class="widgettitle">LATEST</h3>

		<ul>
											<li>
					<a href="https://kashmirreader.com/2020/10/08/3-hizb-militants-killed-in-shopian-gunfight-2/">3 Hizb militants killed in Shopian gunfight</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2020/10/08/militant-killed-in-ganderbal-was-naikoos-close-aide-dgp/">Militant killed in Ganderbal was Naikoo’s close aide: DGP</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2020/10/08/sinha-expresses-anguish-at-attack-on-bjp-leader/">Sinha expresses anguish at attack on BJP leader</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2020/10/08/panchayats-people-will-decide-their-own-priorities-administration-will-be-facilitator-lt-guv/">Panchayats, people will decide their own priorities, administration will be facilitator: Lt Guv</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2020/10/08/jk-bank-chairmans-tenure-extended-by-6-more-months/">J&#038;K Bank chairman’s tenure extended by 6 more months</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2020/10/08/14-deaths-621-mew-cases/">14 deaths, 621 mew cases</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2020/10/08/dak-demands-uninterrupted-power-supply-in-winters-to-save-lives/">DAK demands uninterrupted power supply in winters to save lives</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2020/10/08/hc-issues-contempt-notice-to-top-phe-officials/">HC issues contempt notice to top PHE officials</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2020/10/08/tenders-cancelled-for-cctv-cameras-to-check-illegal-construction-at-dal-nigeen-lakes/">Tenders cancelled for CCTV cameras to check illegal construction at Dal, Nigeen lakes</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2020/10/08/govt-allays-fear-of-ladakh-says-to-get-more-than-6th-schedule-benefits/" aria-current="page">Govt allays fear of Ladakh, says to get more than 6th schedule benefits</a>
									</li>
					</ul>

		</div></aside>
<aside id="gabfire_simplead_widget-9" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0606749587025051"
     data-ad-slot="1856575538"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li id="menu-item-54415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-54415"><a href="https://kashmirreader.com/">Home</a></li>
<li id="menu-item-54416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54416"><a href="https://kashmirreader.com/about-us/">About Us</a></li>
<li id="menu-item-54417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54417"><a href="https://kashmirreader.com/advertising/">Advertising</a></li>
<li id="menu-item-54418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54418"><a href="https://kashmirreader.com/contact-us/">Contact Us</a></li>
<li id="menu-item-54419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54419"><a href="https://kashmirreader.com/our-team/">Our Team</a></li>
<li id="menu-item-54420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54420"><a href="https://kashmirreader.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-54421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54421"><a href="https://kashmirreader.com/terms-and-conditions/">Terms of Service</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="fbtw_facebook-2" class="widget widget_fbtw_facebook"><div class="widgetinner">        <style>
            #fbtw-facebook-timeline{
                display: none;
            }
                    </style>

        <center><div class="widget-loader"><img src="https://kashmirreader.com/wp-content/plugins/advanced-facebook-twitter-widget/loader.gif" /></div></center><div id="fbtw-facebook-timeline"><div id="fb-root"></div><div class="fb-page" data-tabs="timeline" data-href="https://www.facebook.com/KashmirReader/" data-width="360" data-height="350" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" style=""></div></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="fbtw_tweets-2" class="widget widget_fbtw_tweets"><div class="widgetinner">        <style>
            #fbtw-twitter-timeline{
                display: block;
                width: 100%;
                float: left;
                overflow: hidden;
                display: none;
            }
            #fbtw-twitter-timeline .fbtw-twitter-follow-box{
                width: 100%;
                display: block;
                float: left;
            }
            #fbtw-twitter-timeline .fbtw-twitter-follow-box iframe{
                margin-bottom: 0px;
            }
                    </style>
        <center><div class="widget-loader"><img src="https://kashmirreader.com/wp-content/plugins/advanced-facebook-twitter-widget/loader.gif" /></div></center>
        <div id="fbtw-twitter-timeline">
                        <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/kashmir_reader" 
               min-width="" 
               height="370" 
               data-link-color="#3b94d9"></a>
            <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
        </div>
        </div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="gab_about_widget-2" class="widget gab_about_widget"><div class="widgetinner"><h3 class="widgettitle">About Us</h3>
<img src='https://kashmirreader.com/wp-content/uploads/2019/10/Kashmir-Reader-logo-e1571668657740.jpeg' alt='' class='alignleft' /><p>Launched in May 2012, Kashmir Reader is one of the leading English language newspapers of Jammu and Kashmir. </p>
<div class="clear clearfix"></div><span class="about_more"><a href="https://kashmirreader.com/about-us/">MORE</a></span><div class='clear'></div></div></aside>
<aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widgetinner"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://kashmirreader.com/privacy-policy/" >
		Cookie Policy	</a>
</div>
</div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2020, <a href="#top" title="Kashmir Reader" rel="home"><strong>&uarr;</strong> Kashmir Reader</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="https://kashmirreader.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
					<div id="floating_ads_bottom_textcss_container">
	<div id="floating_ads_bottom_textcss_wrap">
		<div id="floating_ads_bottom_textcss_ad">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KR 315-90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:315px;height:90px"
     data-ad-client="ca-pub-0606749587025051"
     data-ad-slot="9637304734"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<div id="floating_ads_bottom_textcss_close">	
			<a href="#" onclick="document.getElementById('floating_ads_bottom_textcss_container').style.display='none';return false;" id="floating_ads_bottom_textcss_x"><img border="none" src="https://kashmirreader.com/wp-content/plugins/floating-ads-bottom/images/close.png" alt="x"></a>	
		</div>
	</div>
</div>

	<span class="wpappninja wpmobileapp" style="display:none"></span>

	<link rel='stylesheet' id='gglcptch-css'  href='https://kashmirreader.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.58' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='fbtw-widgets-js-extra'>
/* <![CDATA[ */
var sdftvars = {"app_id":"","select_lang":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://kashmirreader.com/wp-content/plugins/advanced-facebook-twitter-widget/fbtw-widgets.js?ver=5.5.1' id='fbtw-widgets-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.58' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LeR6OcUAAAAAD81R_qZRJxW4NIRyYHHhjTH_a6S","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/google-captcha/js/script.js?ver=1.58' id='gglcptch_script-js'></script>
<script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script><script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'137383599',post:'69952',tz:'5.5',srv:'kashmirreader.com'} ]);
	_stq.push([ 'clickTrackerInit', '137383599', '69952' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html><!-- WP Fastest Cache file was created in 0.15604901313782 seconds, on 08-10-20 0:37:35 --><!-- via php -->