<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<script data-ad-client="ca-pub-6933425052135252" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-73241420-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-73241420-1');
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://kashmirreader.com/xmlrpc.php"><title>Pvt schools’ bodies ask institutions to defer fee collection &#8211; Kashmir Reader</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kashmir Reader &raquo; Feed" href="https://kashmirreader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kashmir Reader &raquo; Comments Feed" href="https://kashmirreader.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kashmir Reader &raquo; Pvt schools’ bodies ask institutions to defer fee collection Comments Feed" href="https://kashmirreader.com/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kashmirreader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-live-statistics-style-css' href='https://kashmirreader.com/wp-content/plugins/wp-live-statistics/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-live-statistics-flags-css' href='https://kashmirreader.com/wp-content/plugins/wp-live-statistics/css/flags.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='https://kashmirreader.com/wp-content/plugins/wp-live-statistics/css/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css' href='https://kashmirreader.com/wp-content/plugins/wp-live-statistics/ParaAdmin/css/ParaAdmin.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ParaIcons-css' href='https://kashmirreader.com/wp-content/plugins/wp-live-statistics/ParaAdmin/css/ParaIcons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.jqplot-css' href='https://kashmirreader.com/wp-content/plugins/wp-live-statistics/css/jquery.jqplot.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css' href='https://kashmirreader.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css' href='https://kashmirreader.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css' href='https://kashmirreader.com/wp-content/themes/advanced-newspaper/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpls_ajax = {"wpls_ajaxurl":"https:\/\/kashmirreader.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/wp-live-statistics/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/wp-live-statistics/ParaAdmin/js/ParaAdmin.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/wp-live-statistics/js/jquery.jqplot.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/wp-live-statistics/js/jqplot.pieRenderer.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/wp-live-statistics/js/jqplot.highlighter.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/wp-live-statistics/js/jqplot.enhancedLegendRenderer.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/wp-live-statistics/js/jqplot.dateAxisRenderer.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/wp-live-statistics/js/jqplot.canvasTextRenderer.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/wp-live-statistics/js/jqplot.canvasAxisTickRenderer.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/wp-live-statistics/js/jqplot.canvasAxisLabelRenderer.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://kashmirreader.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kashmirreader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kashmirreader.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='337 FIRs registered, 627 arrested for violating lockdown in J&#038;K: DGP' href='https://kashmirreader.com/2020/03/29/337-firs-registered-627-arrested-for-violating-lockdown-in-jk-dgp/' />
<link rel='next' title='KU orders release of one month salary for contractual, other casual employees' href='https://kashmirreader.com/2020/03/29/ku-orders-release-of-one-month-salary-for-contractual-other-casual-employees/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://kashmirreader.com/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/" />
<link rel='shortlink' href='https://wp.me/p9irKv-b6A' />
<link rel="alternate" type="application/json+oembed" href="https://kashmirreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkashmirreader.com%2F2020%2F03%2F29%2Fpvt-schools-bodies-ask-institutions-to-defer-fee-collection%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kashmirreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkashmirreader.com%2F2020%2F03%2F29%2Fpvt-schools-bodies-ask-institutions-to-defer-fee-collection%2F&#038;format=xml" />
<script id="feedify_webscript">
				var feedify = feedify || {};
				window.feedify_options={fedify_url:"https://feedify.net/"};
				(function (window, document){
					function addScript( script_url ){
						var s = document.createElement('script');
						s.type = 'text/javascript';
						s.src = script_url;
						document.getElementsByTagName('head')[0].appendChild(s);
					}
					addScript('https://tpcf.feedify.net/uploads/settings/7fd35494bba1f1b55540385034db20ec.js?ts='+Math.random());
					addScript('https://cdn.feedify.net/getjs/feedbackembad-min-3.0.js');
				})(window, document);
			</script>
<style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: 2pxpx;
	}
		 /*inline margin*/
	
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-txt button{
	  margin: 2pxpx;
	}
	
	
	
	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<meta property="og:title" content="Pvt schools’ bodies ask institutions to defer fee collection - Kashmir Reader" />
<meta property="og:description" content="Srinagar: Private Schools Association J&amp;K (PSAJK) and J&amp;K Private Schools’ Coordination Committee Sunday urged the institutions to defer fee collection from students in the face of the prevailing COVID-19 pandemic which has forced an absolute lockdown forcing economic activities to a grinding halt.
In a joint statement issues Sunday, the two associations said asked the private schools to refrain from charging" />
<meta property="og:url" content="https://kashmirreader.com/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/" />
<meta property="og:site_name" content="Kashmir Reader" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Srinagar: Private Schools Association J&amp;K (PSAJK) and J&amp;K Private Schools’ Coordination Committee Sunday urged the institutions to defer fee collection from students in the face of the prevailing COVID-19 pandemic which has forced an absolute lockdown forcing economic activities to a grinding halt.
In a joint statement issues Sunday, the two associations said asked the private schools to refrain from charging" />
<meta name="twitter:title" content="Pvt schools’ bodies ask institutions to defer fee collection - Kashmir Reader" />
<script>
		var exdate=new Date();
		exdate.setDate(exdate.getDate() + 365);    
		var screen_width =  screen.width +"x"+ screen.height;  
		var c_value=screen_width + "; expires="+exdate.toUTCString()+"; path=/";
		document.cookie= 'wpls_screensize=' + c_value;
			
			
			</script>
<script>
					document.cookie="wpls_page_82524e0afded0625fc9a078ab71556ad=yes";
					</script>
<script>
						var exdate=new Date();
						exdate.setDate(exdate.getDate() + 365);    
						wpls_landing = 1;
						var c_value=wpls_landing + "; expires="+exdate.toUTCString()+"; path=/";
						document.cookie= 'wpls_landing=' + c_value;
					
					</script>

<meta name="theme-color" content="#af3128" />
<meta name="msapplication-navbutton-color" content="#af3128" />
<meta name="apple-mobile-web-app-status-bar-style" content="#af3128" />
<meta property="al:ios:url" content="appkashmirreadercomwpapp://kashmirreader.com/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+kashmir-reader+%28Kashmir+Reader%29" />
<meta property="al:ios:app_store_id" content="1286792663" />
<meta property="al:ios:app_name" content="Kashmir Reader Newspaper" />
<meta name="apple-itunes-app" content="app-id=1286792663, app-argument=appkashmirreadercomwpapp://kashmirreader.com/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+kashmir-reader+%28Kashmir+Reader%29" />
<meta name="twitter:app:name:iphone" content="Kashmir Reader Newspaper" />
<meta name="twitter:app:id:iphone" content="1286792663" />
<meta name="twitter:app:url:iphone" content="appkashmirreadercomwpapp://kashmirreader.com/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+kashmir-reader+%28Kashmir+Reader%29" />
<meta name="twitter:app:name:ipad" content="Kashmir Reader Newspaper" />
<meta name="twitter:app:id:ipad" content="1286792663" />
<meta name="twitter:app:url:ipad" content="appkashmirreadercomwpapp://kashmirreader.com/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+kashmir-reader+%28Kashmir+Reader%29" />
<meta property="al:android:url" content="appkashmirreadercomwpapp://kashmirreader.com/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+kashmir-reader+%28Kashmir+Reader%29" />
<meta property="al:android:package" content="appkashmirreadercom.wpapp" />
<meta property="al:android:app_name" content="Kashmir Reader Newspaper" />
<meta name="twitter:app:name:googleplay" content="Kashmir Reader Newspaper" />
<meta name="twitter:app:id:googleplay" content="appkashmirreadercom.wpapp" />
<meta name="twitter:app:url:googleplay" content="appkashmirreadercomwpapp://kashmirreader.com/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+kashmir-reader+%28Kashmir+Reader%29" />

<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://kashmirreader.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /> <script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Pvt schools’ bodies ask institutions to defer fee collection" />
<meta property="og:url" content="https://kashmirreader.com/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/" />
<meta property="og:description" content="Srinagar: Private Schools Association J&amp;K (PSAJK) and J&amp;K Private Schools&rsquo; Coordination Committee Sunday urged the institutions to defer fee collection from students in the face of th…" />
<meta property="article:published_time" content="2020-03-29T13:17:00+00:00" />
<meta property="article:modified_time" content="2020-03-29T13:37:36+00:00" />
<meta property="og:site_name" content="Kashmir Reader" />
<meta property="og:image" content="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2019/10/cropped-logoo.jpg?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Kashmir_Reader" />
<meta name="twitter:site" content="@Kashmir_Reader" />
<meta name="twitter:text:title" content="Pvt schools’ bodies ask institutions to defer fee collection" />
<meta name="twitter:image" content="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2019/10/cropped-logoo.jpg?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<script>try{window.webkit.messageHandlers.wpmobile.postMessage('resetbadge');} catch(err) {}</script><link rel="icon" href="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2019/10/cropped-logoo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2019/10/cropped-logoo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2019/10/cropped-logoo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/kashmirreader.com/wp-content/uploads/2019/10/cropped-logoo.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css"></style>
<script type="text/javascript"></script>
</head>
<body class="post-template-default single single-post postid-42692 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="container">
<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="row">
<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mastheadnav">
<li><span class="arrow-right"></span></li>
<li class="masthead_date">
<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
</li>
<li></li>
<li class="pull-right social_header">
<a class="socialsite-facebook" href="https://www.facebook.com/KashmirReader/" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
<i class="fa fa-facebook pull-left"></i>
</a>
<a class="socialsite-twitter" href="https://web.archive.org/web/20190312173821/https://twitter.com/Kashmir_Reader" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
<i class="fa fa-twitter pull-left"></i>
</a>
<a class="socialsite-google" href="https://www.google.com/+KashmirReaderNewspaper" title="Google+" rel="nofollow"><span>Add to Google+ Circle</span>
<i class="fa fa-google-plus pull-left"></i>
</a>
<a class="socialsite-youtube" href="https://www.youtube.com/c/KashmirReaderNewspaper" title="Youtube" rel="nofollow"><span>Watch on YouTube</span>
<i class="fa fa-youtube pull-left"></i>
</a>
<a class="socialsite-rss" href="https://kashmirreader.com/feed/" title="Site feed" rel="nofollow">
<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
</a>
</li>
<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
<li class="pull-right"></li>
</ul>
</nav>

<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title">Search in Site</h4>
</div>
<div class="modal-body">
<form action="https://kashmirreader.com/">
<div class="input-prepend">
<label>To search in site, type your keyword and hit enter</label>
<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
</div>
</form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div> </div>
<div class="row">
<div class="col-lg-12">
<div id="header">
<div class="themequote quoteleft">
<span class="quoteimg hidden-sm">
<a href="https://kashmirreader.com/?s=Quarantine" rel="bookmark"> <img src="https://kashmirreader.com/wp-content/uploads/2020/03/Quarantine-3.jpg" alt="" />
</a> </span>
<span class="quotetext">
<span class="quotecaption">
<a href="https://kashmirreader.com/?s=Quarantine" rel="bookmark">Quarantine</a> </span>
<span class="quote">
<a href="https://kashmirreader.com/?s=Quarantine" rel="bookmark">Kashmir's healthcare</a> </span>
</span>
</div>
<div class="logo quotelogo" style="padding:0px 0px 0px 0px;">
<h1>
<span class="name"><a href="https://kashmirreader.com/" title="Daily Newspaper">KASHMIR</a></span>
<span class="slogan"><a href="https://kashmirreader.com/" title="Daily Newspaper">READER</a></span>
</h1>
</div>
<div class="themequote quoteright">
<span class="quoteimg hidden-sm">
<a href="https://kashmirreader.com/?s=Corona" rel="bookmark"> <img src="https://kashmirreader.com/wp-content/uploads/2020/03/coronavirus.png" alt="" />
</a> </span>
<span class="quotetext">
<span class="quotecaption">
<a href="https://kashmirreader.com/?s=Corona" rel="bookmark">Coronavirus</a> </span>
<span class="quote">
<a href="https://kashmirreader.com/?s=Corona" rel="bookmark">Kashmir in lockdown mode</a> </span>
</span>
</div>
</div>
</div>
</div>
<div class="row site-nav">
<div class="col-lg-12">
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mainnav responsive_menu">
<li><a href="https://kashmirreader.com/">HOME</a></li>
<li id="menu-item-41674" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-41674"><a href="https://kashmirreader.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-41678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41678"><a href="https://kashmirreader.com/news/state/">State</a></li>
<li id="menu-item-41675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41675"><a href="https://kashmirreader.com/news/city/">City</a></li>
<li id="menu-item-41676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41676"><a href="https://kashmirreader.com/news/india/">India</a></li>
<li id="menu-item-41680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41680"><a href="https://kashmirreader.com/news/world/">World</a></li>
</ul>
</li>
<li id="menu-item-41671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41671"><a href="https://kashmirreader.com/business/">BUSINESS</a></li>
<li id="menu-item-41672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41672"><a href="https://kashmirreader.com/editorial/">EDITORIAL</a></li>
<li id="menu-item-41681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41681"><a href="https://kashmirreader.com/opinion/">OPINION</a></li>
<li id="menu-item-41682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41682"><a href="https://kashmirreader.com/sports/">SPORTS</a></li>
<li id="menu-item-41673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41673"><a href="https://kashmirreader.com/gallery/">GALLERY</a></li>
<li id="menu-item-41683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41683"><a href="http://epaper.kashmirreader.net">EPAPER</a></li>
</ul>
</nav>
<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="subnav responsive_menu">
</ul>
</nav>
</div>
</div>
</header>
<div class="row default">
<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
<div class="row">
<div class="col-lg-12 col-md-12">
<div class="post-lead">
<h1 class="entry-title single-post-title" itemprop="headline">
Pvt schools’ bodies ask institutions to defer fee collection </h1>
<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://kashmirreader.com/author/irshad98/" rel="author" class="fn" itemprop="name">Irshad Khan</a></span> on <time class="published updated" itemprop="datePublished" datetime="03/29/2020T6:47 pm">03/29/2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://kashmirreader.com/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/#respond">No Comment</a></span></p> </div>
</div>
</div>
<section class="article-wrapper">
<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-42692 post type-post status-publish format-standard hentry category-latest last_archivepost">
<div class="social-sharethis-post">
<a href="https://www.facebook.com/sharer.php?u=https://kashmirreader.com/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/&t=Pvt schools’ bodies ask institutions to defer fee collection" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
<i class="fa fa-facebook pull-left"></i>
</a>
<a href="https://twitter.com/home?status=Pvt schools’ bodies ask institutions to defer fee collection => https://kashmirreader.com/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
<i class="fa fa-twitter pull-left"></i>
</a>
<a href="https://plus.google.com/share?url=https://kashmirreader.com/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
<i class="fa fa-google-plus pull-left"></i>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://kashmirreader.com/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/&title=Pvt schools’ bodies ask institutions to defer fee collection&summary=&source=Kashmir Reader" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
<i class="fa fa-linkedin pull-left"></i>
</a>
<a class="pull-right" href="/cdn-cgi/l/email-protection#330c5e525a5f475c090c404651595650470e7852405b5e5a4116010361565257564116010316007216010315525e4308515c574a0e7a1601034156505c5e5e565d57160103475b5a40160103435254561600721601031d1603726a5c4616010350525d160103415652571601035a471601035c5d1600721601035b474743401600721601751601755852405b5e5a414156525756411d505c5e160175010301031601750300160175010a1601754345471e40505b5c5c5f401e515c575a56401e5240581e5a5d40475a4746475a5c5d401e475c1e57565556411e5556561e505c5f5f5650475a5c5d160175" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
<i class="fa fa-envelope-o pull-left"></i>
</a>
<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
<i class="fa fa-print pull-left"></i>
</a>
</div>
<div class="clearfix"></div>
<div class="entry-content" itemprop="text"><p>Srinagar: Private Schools Association J&amp;K (PSAJK) and J&amp;K Private Schools’ Coordination Committee Sunday urged the institutions to defer fee collection from students in the face of the prevailing COVID-19 pandemic which has forced an absolute lockdown forcing economic activities to a grinding halt.<br />
In a joint statement issues Sunday, the two associations said asked the private schools to refrain from charging fee from the students for now.<br />
The statement termed the ongoing pandemic and lockdown “testing times” saying “saving lives is our first priority, everything comes later”.<br />
The statement said that there had been reports of several schools in Jammu forcing parents to deposit fee of their wards for the current lockdown period.<br />
It said that the current situation presented a huge challenge for the society, which was facing a grave situation.<br />
“In this situation, life takes precedence on any other matter,” it added.<br />
The statement further said it was ready to comply as and when the government issues any guidelines over charging fee for the lockdown period</p>
<div class="single_postmeta">
<p><img alt src="https://secure.gravatar.com/avatar/aea3465648c95d1f181e876376195efc?s=35&#038;d=mm&#038;r=g" class="avatar avatar-35 photo jetpack-lazy-image" height="35" width="35" data-lazy-srcset="https://secure.gravatar.com/avatar/aea3465648c95d1f181e876376195efc?s=70&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/aea3465648c95d1f181e876376195efc?s=35&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/aea3465648c95d1f181e876376195efc?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/aea3465648c95d1f181e876376195efc?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></noscript></p>
<p><strong class="entry-title">Pvt schools’ bodies ask institutions to defer fee collection</strong> added by <a href="https://kashmirreader.com/author/irshad98/" rel="author" class="author vcard"><span class="fn">Irshad Khan</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-03-29T18:47">03/29/2020</time><br /><a class="block" href="https://kashmirreader.com/author/irshad98/">View all posts by Irshad Khan &rarr;</a></p>
</div>
<div class="simplesocialbuttons simplesocial-round-txt simplesocialbuttons_inline simplesocialbuttons-align-left post-42692 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://kashmirreader.com/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Pvt+schools%E2%80%99+bodies+ask+institutions+to+defer+fee+collection&url=https://kashmirreader.com/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://web.whatsapp.com/send?text=https://kashmirreader.com/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/"><span class="simplesocialtxt">WhatsApp</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Pvt+schools%E2%80%99+bodies+ask+institutions+to+defer+fee+collection&body=https://kashmirreader.com/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/"><span class="simplesocialtxt">Email</span></button>
<button onclick="javascript:window.print();return false;" class="simplesocial-print-share"><span class="simplesocialtxt">Print</span></button>
</div>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div></div> <meta content="2020-03-29T18:47" itemprop="datePublished">
</article>
<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><div id="as2277" data-title="You Might Also Like"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
 !function(w,d,a){if(!w[a]){var s=d.createElement('script'),
 x=d.getElementsByTagName('script')[0];s.type='text/javascript';
 s.async=!0;s.src ='//widgets.ad.style/native.js';x.parentNode
 .insertBefore(s,x);}w[a]=w[a]||function(){(w[a].q=w[a].q||[])
 .push(arguments)};}(window, document, '_as');
_as('create',{wi:2277});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-5" class="widget gabfire_simplead_widget"><div class="widgetinner"><div id="as2284" data-title="Popular Stories"></div>
<script type="text/javascript">
 !function(w,d,a){if(!w[a]){var s=d.createElement('script'),
 x=d.getElementsByTagName('script')[0];s.type='text/javascript';
 s.async=!0;s.src ='//widgets.ad.style/native.js';x.parentNode
 .insertBefore(s,x);}w[a]=w[a]||function(){(w[a].q=w[a].q||[])
 .push(arguments)};}(window, document, '_as');
_as('create',{wi:2284});
</script><div class='clear'></div></div></aside>
<div id="comments" class="gabfire-comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+kashmir-reader+%28Kashmir+Reader%29#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://kashmirreader.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value="" /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42692' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</section>
</main>
<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
<div class="theiaStickySidebar">
<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><div id="as2278" data-title="You Might Also Like"></div>
<script type="text/javascript">
 !function(w,d,a){if(!w[a]){var s=d.createElement('script'),
 x=d.getElementsByTagName('script')[0];s.type='text/javascript';
 s.async=!0;s.src ='//widgets.ad.style/native.js';x.parentNode
 .insertBefore(s,x);}w[a]=w[a]||function(){(w[a].q=w[a].q||[])
 .push(arguments)};}(window, document, '_as');
_as('create',{wi:2278});
</script><div class='clear'></div></div></aside>
<aside id="recent-posts-3" class="widget widget_recent_entries"><div class="widgetinner"> <h3 class="widgettitle">LATEST</h3>
<ul>
<li>
<a href="https://kashmirreader.com/2020/03/29/coronavirus-deaths-in-us-could-top-100000-top-health-expert/">Coronavirus deaths in US could top 100,000: top health expert</a>
</li>
<li>
<a href="https://kashmirreader.com/2020/03/29/fresh-air-deep-breath-exercise-soft-music-omar-shares-tips-on-surviving-lockdown/">Fresh air, deep breath, exercise, soft music&#8217;: Omar shares tips&#8217; on surviving lockdown</a>
</li>
<li>
<a href="https://kashmirreader.com/2020/03/29/ku-orders-release-of-one-month-salary-for-contractual-other-casual-employees/">KU orders release of one month salary for contractual, other casual employees</a>
</li>
<li>
<a href="https://kashmirreader.com/2020/03/29/pvt-schools-bodies-ask-institutions-to-defer-fee-collection/" aria-current="page">Pvt schools’ bodies ask institutions to defer fee collection</a>
</li>
<li>
<a href="https://kashmirreader.com/2020/03/29/337-firs-registered-627-arrested-for-violating-lockdown-in-jk-dgp/">337 FIRs registered, 627 arrested for violating lockdown in J&#038;K: DGP</a>
</li>
<li>
<a href="https://kashmirreader.com/2020/03/29/coronavirus-global-death-toll-crosses-31000/">Coronavirus global death toll crosses 31,000</a>
</li>
<li>
<a href="https://kashmirreader.com/2020/03/29/us-led-forces-pull-out-of-3rd-iraqi-base-this-month/">US-led forces pull out of 3rd Iraqi base this month</a>
</li>
<li>
<a href="https://kashmirreader.com/2020/03/29/labour-min-allows-epf-withdrawal-amid-lockdown/">Labour Min allows EPF withdrawal amid lockdown</a>
</li>
<li>
<a href="https://kashmirreader.com/2020/03/29/covid-19-pandemic-now-kashmiri-neet-aspirants-stranded-in-rajasthan-appeal-authorities-for-help/">COVID-19 pandemic: Now, Kashmiri NEET aspirants stranded in Rajasthan appeal authorities for help</a>
</li>
<li>
<a href="https://kashmirreader.com/2020/03/29/spain-announces-record-838-virus-deaths-in-24-hours/">Spain announces record 838 virus deaths in 24 hours</a>
</li>
</ul>
</div></aside>
</div>
</div>
</div> </div>
<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="row footercats">
<div class="col-md-12">
<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<div class="menu"><ul>
<li class="page_item page-item-2"><a href="https://kashmirreader.com/about-us/">About Us</a></li>
<li class="page_item page-item-41692"><a href="https://kashmirreader.com/advertising/">Advertising</a></li>
<li class="page_item page-item-41688"><a href="https://kashmirreader.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-41690"><a href="https://kashmirreader.com/our-team/">Our Team</a></li>
<li class="page_item page-item-3"><a href="https://kashmirreader.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-41694"><a href="https://kashmirreader.com/terms-and-conditions/">Terms of Service</a></li>
</ul></div>
</ul>
</div>
</div>
<div class="footer-firstrow row">
<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
<aside id="fbtw_facebook-2" class="widget widget_fbtw_facebook"><div class="widgetinner"> <style>
            #fbtw-facebook-timeline{
                display: none;
            }
                    </style>
<center><div class="widget-loader"><img src="https://kashmirreader.com/wp-content/plugins/advanced-facebook-twitter-widget/loader.gif" /></div></center><div id="fbtw-facebook-timeline"><div id="fb-root"></div><div class="fb-page" data-tabs="timeline" data-href="https://www.facebook.com/KashmirReader/" data-width="360" data-height="350" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" style=""></div></div></div></aside>
</div>
<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
<aside id="fbtw_tweets-2" class="widget widget_fbtw_tweets"><div class="widgetinner"> <style>
            #fbtw-twitter-timeline{
                display: block;
                width: 100%;
                float: left;
                overflow: hidden;
                display: none;
            }
            #fbtw-twitter-timeline .fbtw-twitter-follow-box{
                width: 100%;
                display: block;
                float: left;
            }
            #fbtw-twitter-timeline .fbtw-twitter-follow-box iframe{
                margin-bottom: 0px;
            }
                    </style>
<center><div class="widget-loader"><img src="https://kashmirreader.com/wp-content/plugins/advanced-facebook-twitter-widget/loader.gif" /></div></center>
<div id="fbtw-twitter-timeline">
<a class="twitter-timeline" data-dnt="true" href="https://twitter.com/kashmir_reader" min-width="" height="370" data-link-color="#3b94d9"></a>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div></aside>
</div>
<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
<aside id="gab_about_widget-2" class="widget gab_about_widget"><div class="widgetinner"><h3 class="widgettitle">About Us</h3>
<img src='https://kashmirreader.com/wp-content/uploads/2019/10/Kashmir-Reader-logo-e1571668657740.jpeg' alt='' class='alignleft' /><p>Launched in May 2012, Kashmir Reader is one of the leading English language newspapers of Jammu and Kashmir. </p>
<div class="clear clearfix"></div><span class="about_more"><a href="https://kashmirreader.com/about-us/">MORE</a></span><div class='clear'></div></div></aside>
</div>
</div>
<div class="row footer-meta-wrapper">
<div class="col-md-12">
<div class="footer-meta">
<div class="footer-metaleft pull-left">
&copy; 2020, <a href="#top" title="Kashmir Reader" rel="home"><strong>&uarr;</strong> Kashmir Reader</a> </div>
<div class="footer-metaleft pull-right">
<a href="https://kashmirreader.com/wp-login.php">Log in</a> -
<a href="https://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> -
<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a>
<span class="wpappninja wpmobileapp" style="display:none"></span>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm\/dd\/yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdftvars = {"app_id":"","select_lang":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://kashmirreader.com/wp-content/plugins/advanced-facebook-twitter-widget/fbtw-widgets.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/kashmirreader.com\/wp-admin\/admin-ajax.php","post_id":"42692"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script><script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'137383599',post:'42692',tz:'5.5',srv:'kashmirreader.com'} ]);
	_stq.push([ 'clickTrackerInit', '137383599', '42692' ]);
</script>
<script>function wpmobile_read_cookie(k) {
    return(document.cookie.match('(^|; )'+k+'=([^;]*)')||0)[2]
	}
	var isIOS = !!navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform);
	var isAndroid = /(android)/i.test(navigator.userAgent);

	var packageAndroid = 'appkashmirreadercom.wpapp';
	var textAndroid = 'In Google Play';
	var linkAndroid = 'https://play.google.com/store/apps/details?id=appkashmirreadercom.wpapp';

	var packageIOS = '1286792663';
	var textIOS = 'In App Store';
	var linkIOS = 'https://itunes.apple.com/app/id1286792663';
	</script> <style type="text/css">
	#wpappninja_banner {
		display: none;
		height: 66px;
		z-index: 2147483647;
		background: #ffffff;
		border-bottom: 1px solid #f9f9f9;
	    box-shadow: 0 0 1px #999;
	    padding: 3px 0;
		position: absolute;
		top: 0;
		width: 100%;
		text-align: center;
	}
	#wpappninja_banner .wpappninja_banner_close {
		color: gray;
		font-size: 14px;
		vertical-align: top;
		display: inline-block;
		margin: 19px 0 0 0;
	}
	#wpappninja_banner .wpappninja_banner_logo {
	    vertical-align: top;
	    display: inline-block;
	    margin: 6px 12px;
	    width: 48px;
	    height: 48px;
	    padding: 3px;
		border-radius: 8px;
		background: #af3128;
	}
	#wpappninja_banner .wpappninja_banner_text {
		color: #333;
		line-height: 10px;
		font-size: 13px;
		text-align: left;
		vertical-align: top;
		display: inline-block;
		margin: 10px 0px 0 0;
		width: Calc(100% - 200px);
	    max-height: 55px;
	    overflow: hidden;
	    padding-top: 2px;
	}
	#wpappninja_banner .wpappninja_banner_text span {
		color:#696969;
		font-size:11px;
	}
	#wpappninja_banner .wpappninja_banner_click {
		display: inline-block;
		background: #af3128;
		padding: 3px 10px;
		font-size: 16px;
		color: white;
		vertical-align: top;
		margin: 16px 0px 0 10px;
	}
	#wpappninja_banner .wpappninja_banner_click img {
	    width: 20px;
		vertical-align: middle;
	}
	</style>
<div id="wpappninja_banner">
<div class="wpappninja_banner_close" onclick="document.cookie = 'wpappninja_disable_banner=true;expires=Tue, 28 Apr 2020 15:48:21 +0000;path=/';document.getElementById('wpappninja_banner').style.display = 'none';document.body.style.marginTop = '0px';" src="https://kashmirreader.com/wp-content/plugins/wpappninja/assets/images/close_icon.png">
&#10005;
</div>
<div class="wpappninja_banner_logo">
<img src="https://kashmirreader.com/wp-content/uploads/2019/10/ko-logo.jpg" width="48" height="48" />
</div>
<div class="wpappninja_banner_text">
<b>Kashmir Reader Newspaper</b><br /><br />
<span>FREE<br /></span>
<span id="wpmobile_banner_text"></span>
</div>
<div class="wpappninja_banner_click">
VIEW </div>
</div>
<script>
	if (isAndroid && packageAndroid != "" && wpmobile_read_cookie("wpappninja_disable_banner") != "true") {
		jQuery("#wpmobile_banner_text").text(textAndroid);
		jQuery(".wpappninja_banner_click").on('click', function() {document.location = linkAndroid;});
		jQuery("#wpappninja_banner").css('display', 'block');
		jQuery("body").css('margin-top', '66px');
	}

	if (isIOS && packageIOS != "" && packageIOS != "xxx" && wpmobile_read_cookie("wpappninja_disable_banner") != "true") {
		jQuery("#wpmobile_banner_text").text(textIOS);
		jQuery(".wpappninja_banner_click").on('click', function() {document.location = linkIOS;});
		jQuery("#wpappninja_banner").css('display', 'block');
		jQuery("body").css('margin-top', '66px');
	}
	</script>
</div> 
</div>
</div>
</div>
</footer>
</div>
</body>
</html>