<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=0.9, minimum-scale=0.9">

<title>Need to have exclusive special public prosecutors for POCSO cases: SC &#124; Kashmir Reader</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kashmirreader.com/xmlrpc.php" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kashmir Reader &raquo; Feed" href="https://kashmirreader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kashmir Reader &raquo; Comments Feed" href="https://kashmirreader.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kashmir Reader &raquo; Need to have exclusive special public prosecutors for POCSO cases: SC Comments Feed" href="https://kashmirreader.com/2020/01/13/need-to-have-exclusive-special-public-prosecutors-for-pocso-cases-sc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kashmirreader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kashmirreader.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://kashmirreader.com/wp-content/themes/stylebook/framework/bootstrap/css/bootstrap.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='https://kashmirreader.com/wp-content/themes/stylebook/framework/bootstrap/css/bootstrap-responsive.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://kashmirreader.com/wp-content/themes/stylebook/framework/font-awesome/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://kashmirreader.com/wp-content/themes/stylebook/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://kashmirreader.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/stylebook/inc/js/jquery.cycle2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/stylebook/inc/js/jquery.easing.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/stylebook/inc/js/jquery.contentcarousel.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/stylebook/framework/bootstrap/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/stylebook/inc/js/flowplayer/flowplayer.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/stylebook/inc/js/responsive-menu.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-content/themes/stylebook/inc/js/jquery.tools.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://kashmirreader.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kashmirreader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kashmirreader.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Technical course in horticulture has no prospects for job recruitment' href='https://kashmirreader.com/2020/01/13/technical-course-in-horticulture-has-no-prospects-for-job-recruitment/' />
<link rel='next' title='MoS Defence, LG discuss security situation' href='https://kashmirreader.com/2020/01/13/mos-defence-lg-discuss-security-situation/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://kashmirreader.com/2020/01/13/need-to-have-exclusive-special-public-prosecutors-for-pocso-cases-sc/" />
<link rel='shortlink' href='https://kashmirreader.com/?p=39061' />
<link rel="alternate" type="application/json+oembed" href="https://kashmirreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkashmirreader.com%2F2020%2F01%2F13%2Fneed-to-have-exclusive-special-public-prosecutors-for-pocso-cases-sc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kashmirreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkashmirreader.com%2F2020%2F01%2F13%2Fneed-to-have-exclusive-special-public-prosecutors-for-pocso-cases-sc%2F&#038;format=xml" />


<!-- WPMobile.App -->
<meta name="theme-color" content="#af3128" />
<meta name="msapplication-navbutton-color" content="#af3128" />
<meta name="apple-mobile-web-app-status-bar-style" content="#af3128" />
<meta property="al:ios:url" content="appkashmirreadercomwpapp://kashmirreader.com/2020/01/13/need-to-have-exclusive-special-public-prosecutors-for-pocso-cases-sc/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+kashmir-reader+%28Kashmir+Reader%29" />
<meta property="al:ios:app_store_id" content="1286792663" />
<meta property="al:ios:app_name" content="Kashmir Reader" />
<meta name="apple-itunes-app" content="app-id=1286792663, app-argument=appkashmirreadercomwpapp://kashmirreader.com/2020/01/13/need-to-have-exclusive-special-public-prosecutors-for-pocso-cases-sc/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+kashmir-reader+%28Kashmir+Reader%29" />
<meta name="twitter:app:name:iphone" content="Kashmir Reader" />
<meta name="twitter:app:id:iphone" content="1286792663" />
<meta name="twitter:app:url:iphone" content="appkashmirreadercomwpapp://kashmirreader.com/2020/01/13/need-to-have-exclusive-special-public-prosecutors-for-pocso-cases-sc/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+kashmir-reader+%28Kashmir+Reader%29" />
<meta name="twitter:app:name:ipad" content="Kashmir Reader" />
<meta name="twitter:app:id:ipad" content="1286792663" />
<meta name="twitter:app:url:ipad" content="appkashmirreadercomwpapp://kashmirreader.com/2020/01/13/need-to-have-exclusive-special-public-prosecutors-for-pocso-cases-sc/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+kashmir-reader+%28Kashmir+Reader%29" />
<meta property="al:android:url" content="appkashmirreadercomwpapp://kashmirreader.com/2020/01/13/need-to-have-exclusive-special-public-prosecutors-for-pocso-cases-sc/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+kashmir-reader+%28Kashmir+Reader%29" />
<meta property="al:android:package" content="appkashmirreadercom.wpapp" />
<meta property="al:android:app_name" content="Kashmir Reader" />
<meta name="twitter:app:name:googleplay" content="Kashmir Reader" />
<meta name="twitter:app:id:googleplay" content="appkashmirreadercom.wpapp" />
<meta name="twitter:app:url:googleplay" content="appkashmirreadercomwpapp://kashmirreader.com/2020/01/13/need-to-have-exclusive-special-public-prosecutors-for-pocso-cases-sc/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+kashmir-reader+%28Kashmir+Reader%29" />
<!-- / WPMobile.App -->

<link rel="shortcut icon" href="https://kashmirreader.com/wp-content/uploads/2019/10/ko-logo.jpg"/>
	<script type='text/javascript'>
	<!--	
	(function($){
		$.fn.jfontsize = function(opcoes) {
			var $this=$(this);
			var defaults = {
				btnMinusClasseId: '.fontSizeMinus',
				btnPlusClasseId: '.fontSizePlus',
				btnMinusMaxHits: 5,
				btnPlusMaxHits: 5,
				sizeChange: 1
			};

			if(($.isArray(opcoes))||(!opcoes)){
				opcoes = $.extend(defaults, opcoes);
			} else {
				defaults.sizeChange = opcoes;
				opcoes = defaults;
			}

			var limite=new Array();
			var fontsize_padrao=new Array();

			$(this).each(function(i){
				limite[i]=0;
				fontsize_padrao[i];
			})

			$('.fontSizeMinus, .fontSizePlus').removeAttr('href');
			$('.fontSizeMinus, .fontSizePlus').css('cursor', 'pointer');

			/* A- */
			$('.fontSizeMinus').click(function(){
				$this.each(function(i){
					if (limite[i]>(-(opcoes.btnMinusMaxHits))){
						fontsize_padrao[i]=$(this).css('font-size');
						fontsize_padrao[i]=fontsize_padrao[i].replace('px', '');
						fontsize=$(this).css('font-size');
						fontsize=parseInt(fontsize.replace('px', ''));
						fontsize=fontsize-(opcoes.sizeChange);
						fontsize_padrao[i]=fontsize_padrao[i]-(limite[i]*opcoes.sizeChange);
						limite[i]--;
						$(this).css('font-size', fontsize+'px');
					}
				})
			})

			/* A+ */
			$('.fontSizePlus').click(function(){
				$this.each(function(i){
					if (limite[i]<opcoes.btnPlusMaxHits){
						fontsize_padrao[i]=$(this).css('font-size');
						fontsize_padrao[i]=fontsize_padrao[i].replace('px', '');
						fontsize=$(this).css('font-size');
						fontsize=parseInt(fontsize.replace('px', ''));
						fontsize=fontsize+opcoes.sizeChange;
						fontsize_padrao[i]=fontsize_padrao[i]-(limite[i]*opcoes.sizeChange);
						limite[i]++;
						$(this).css('font-size', fontsize+'px');
					}
				})
			})
		};
	})(jQuery);	
	(function($) {
		$.noConflict();
		$(document).ready(function() {
			$(".children").parent("li").addClass("has-child-menu");
			$(".sub-menu").parent("li").addClass("has-child-menu");
			$(".drop").parent("li").addClass("has-child-menu");
			
			$('.fadeimage').hover(
				function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
				function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
			);
			
			$('.mastheadnav li ul,.mainnav li ul,.secondnav li ul').hide().removeClass('fallback');
			$('.mastheadnav > li,.mainnav > li,.secondnav > li').hover(
				function () {
					$('ul', this).stop().slideDown(250);
				},
				function () {
					$('ul', this).stop().slideUp(250);
				}
			);			
						
			$('#tabs-left').tab();
			$('#tabs > li > a').hover( function(){$(this).tab('show');});
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$('.entry p').jfontsize();
			
			
				$('#bootstartCarousel').carousel({
				interval: 10000,
				pause : 'hover'
				});
							
			$('.mediagallery').contentcarousel({
				// speed for the sliding animation
				sliderSpeed     : 500,
				// easing for the sliding animation
				sliderEasing    : 'easeOutExpo',
				// speed for the item animation (open / close)
				itemSpeed       : 500,
				// easing for the item animation (open / close)
				itemEasing      : 'easeOutExpo',
				// number of items to scroll at a time
				scroll          : 1
			});	
						
			$('a[href="#top"]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });		
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();
			$('.tooltip-link').tooltip({ placement: 'right'});

		});
	})(jQuery);
	// -->
	</script>
	
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script>try{window.webkit.messageHandlers.wpmobile.postMessage('resetbadge');} catch(err) {}</script>		<style type="text/css"></style>
		<script type="text/javascript"></script>
	<style type="text/css" media="screen">body {font-size: 13px;font-family: helvetica;font-weight: normal;color: #555555;background: url(https://kashmirreader.com/wp-content/themes/stylebook/framework/images/patterns/none.jpg) repeat;}.sitebody p,.entry p, label,input,button,select,textarea, .posttitle.list_posttitle {font-size: 13px;font-family: helvetica;font-weight: normal;color: #555555;}.posttitle, .posttitle a {font-size: 15px;font-family: helvetica;font-weight: bold;color: #555555;}.posttitle a:hover {color:#222222;}.posttitle.list_posttitle, .posttitle.list_posttitle a {font-size: 12px;font-family: helvetica;font-weight: italic;color: #555555;}.posttitle.list_posttitle a:hover {color:#222222;}.post-lead h1 {font-size: 16px;font-family: helvetica;font-weight: bold;color: #555555;}.post-lead p.subtitle {font-size: 13px;font-family: helvetica;font-weight: italic;color: #555555;}</style>
<!--[if IE 7]>
  <![endif]-->

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-39061 single-format-standard">

<div class="pagetools">
				<a class="pagetool_item tooltip-link" href="https://kashmirreader.com/2020/01/13/technical-course-in-horticulture-has-no-prospects-for-job-recruitment/" title="Prev post: Technical course in horticulture has no prospects for job recruitment"><i class="icon-arrow-left"></i></a>
					<a class="pagetool_item tooltip-link" href="https://kashmirreader.com/2020/01/13/mos-defence-lg-discuss-security-situation/" title="Next post: MoS Defence, LG discuss security situation"><i class="icon-arrow-right"></i></a>
		
		<a class="pagetool_item tooltip-link" href="https://kashmirreader.com" title="Go to homepage"><i class="icon-home"></i></a>	</div>


<div class="container">
		<div class="row">
			<div class="span12">
				<div class="sitebody">
					<header class="site-header" style="margin-bottom:25px;">

						<div class="masthead">
						
							<nav class="masthead-navigation">
								<ul class="mastheadnav menu">
									
									<li ><a href="https://kashmirreader.com/" title="Daily Newspaper">Home</a></li>
				
									<li class="page_item page-item-2"><a href="https://kashmirreader.com/sample-page/">Sample Page</a></li>
									
								</ul>
							</nav>
							
							<div class="social_header pull-right">
									
									
									
									
																		
																		
									
																				

									<a href="https://kashmirreader.com/feed/" title="Site feed" rel="nofollow">
										<i class="icon-rss pull-left"></i>
									</a>
							</div><!-- social_header-->								
							<div class="clearfix"></div>
						</div><!-- /masthead -->					
					
						<div class="header_2ndrow">
							<div class="sitelogo pull-left" style="padding:15px 0px 15px 0px;">	
																	<h1>
										<a href="https://kashmirreader.com/" title="Daily Newspaper">
											<img src="https://kashmirreader.com/wp-content/uploads/2019/10/Kashmir-Reader-logo-e1571668657740.jpeg" alt="Kashmir Reader" title="Kashmir Reader"/>
										</a>
									</h1>
															</div><!-- .logo -->					

							<div class="pull-right headerbanner" style="margin-top:0px"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KR Head 728 -->
<ins class="adsbygoogle" data-ad-client="ca-pub-0606749587025051" data-ad-slot="1121401484" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
							<div class="clearfix"></div>
						</div>
								
						<div class="nav_date pull-left">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var montharray=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec")
								document.write("<span class='gabfire_day'>"+daym+"</span><span class='gabfire_month'>"+montharray[month]+"</span>")
								// -->
							</script>
						</div><!-- nav_date -->
						
						<nav class="main-navigation pull-left">
							<ul class="mainnav menu pull-right">
																
									<li class="cat-item cat-item-9"><a href="https://kashmirreader.com/business/">BUSINESS</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://kashmirreader.com/editorial/">EDITORIAL</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://kashmirreader.com/gallery/">GALLERY</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://kashmirreader.com/news/">News</a>
<ul class='children'>
	<li class="cat-item cat-item-4"><a href="https://kashmirreader.com/news/city/">City</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://kashmirreader.com/news/india/">India</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://kashmirreader.com/news/latest/">Latest</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://kashmirreader.com/news/state/">State</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://kashmirreader.com/news/top-news/">Top News</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://kashmirreader.com/news/world/">World</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://kashmirreader.com/opinion/">OPINION</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://kashmirreader.com/sports/">SPORTS</a>
</li>
							</ul>
						</nav>

						<nav class="second-navigation menu pull-left">
							<ul class="secondnav pull-right">
								<li class="page_item page-item-2"><a href="https://kashmirreader.com/sample-page/">Sample Page</a></li>
							</ul>
						</nav>
						<div class="clearfix"></div>
						
						<section id="bootstartCarousel" class="carousel slide">
							  <div class="carousel-inner">
							  
								  
							  
								<div class="item active">
									<h2><a href="https://kashmirreader.com/2020/01/13/top-police-official-arrested-along-with-militants-igp/" rel="bookmark" title="Permalink to Top police official arrested along with militants: IGP" >Top police official arrested along with militants: IGP</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="https://kashmirreader.com/2020/01/13/3-hizbul-militants-killed-in-tral-gunfight/" rel="bookmark" title="Permalink to 3 Hizbul militants killed in Tral gunfight" >3 Hizbul militants killed in Tral gunfight</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="https://kashmirreader.com/2020/01/13/kashmir-recieves-fresh-snow-flight-operations-disrupted/" rel="bookmark" title="Permalink to Kashmir recieves fresh snow;  Flight operations disrupted" >Kashmir recieves fresh snow;  Flight operations disrupted</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="https://kashmirreader.com/2020/01/13/highway-traffic-disrupted-after-boulder-hits-vehicle-at-ramban/" rel="bookmark" title="Permalink to Highway traffic disrupted after boulder hits vehicle at Ramban" >Highway traffic disrupted after boulder hits vehicle at Ramban</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="https://kashmirreader.com/2020/01/13/essential-supplies-being-replenished-after-fuel-trucks-arrive-admin/" rel="bookmark" title="Permalink to Essential supplies being replenished after fuel trucks arrive: Admin" >Essential supplies being replenished after fuel trucks arrive: Admin</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="https://kashmirreader.com/2020/01/13/us-says-foreign-envoys-visit-to-j-k-important-step-expresses-concern-over-detentions/" rel="bookmark" title="Permalink to US says foreign envoys&#8217; visit to J-K &#8216;important step&#8217;; expresses concern over detentions" >US says foreign envoys&#8217; visit to J-K &#8216;important step&#8217;; expresses concern over detentions</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="https://kashmirreader.com/2020/01/13/did-not-receive-invite-from-indian-govt-to-visit-jk-russian-envoy/" rel="bookmark" title="Permalink to Did not receive invite from Indian govt to visit J&#038;K: Russian envoy" >Did not receive invite from Indian govt to visit J&#038;K: Russian envoy</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="https://kashmirreader.com/2020/01/13/mos-defence-lg-discuss-security-situation/" rel="bookmark" title="Permalink to MoS Defence, LG discuss security situation" >MoS Defence, LG discuss security situation</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="https://kashmirreader.com/2020/01/13/need-to-have-exclusive-special-public-prosecutors-for-pocso-cases-sc/" rel="bookmark" title="Permalink to Need to have exclusive special public prosecutors for POCSO cases: SC" >Need to have exclusive special public prosecutors for POCSO cases: SC</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="https://kashmirreader.com/2020/01/13/gdc-falls-short-of-vital-components-to-fix-teeth/" rel="bookmark" title="Permalink to GDC falls short of vital components to fix teeth" >GDC falls short of vital components to fix teeth</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="https://kashmirreader.com/2020/01/13/pampore-reels-under-darkness/" rel="bookmark" title="Permalink to Pampore reels under darkness" >Pampore reels under darkness</a></h2>
								</div>
								
															  </div>
							  <a class="left carousel-control" href="#bootstartCarousel" data-slide="prev">&lsaquo;</a>
							  <a class="right carousel-control" href="#bootstartCarousel" data-slide="next">&rsaquo;</a>
						</section><!-- /.carousel -->
					</header><!-- header -->
<div class="post-container">
			
		<!-- Post-Lead -->
		<section class="post-lead">
			<h1 class="post-title">Need to have exclusive special public prosecutors for POCSO cases: SC</h1>
			<p class="single_postmeta">
				<span>By <a href="https://kashmirreader.com/author/pti65/">Press Trust of India</a> on January 13, 2020</span>
				<span>
					<a rel="nofollow" href="#" id="increase-font" class="fontsize-button fontSizeMinus" title="Decrease font size"><i class="icon-minus-sign"></i></a>
					<a rel="nofollow" href="#" id="decrease-font" class="fontsize-button fontSizePlus" title="Increase font size"><i class="icon-plus-sign"></i></a>
					<a rel="nofollow" href="javascript:window.print()" class="print-this-page" title="Print this post"><i class="icon-print"></i></a>
					<a class="email-this-page" href="mailto:?subject=Kashmir%20Reader%20%3A%20Need%20to%20have%20exclusive%20special%20public%20prosecutors%20for%20POCSO%20cases%3A%20SC&amp;body=I%20recommend%20this%20page%3A%20Need%20to%20have%20exclusive%20special%20public%20prosecutors%20for%20POCSO%20cases%3A%20SC.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fkashmirreader.com%2F2020%2F01%2F13%2Fneed-to-have-exclusive-special-public-prosecutors-for-pocso-cases-sc%2F" title="Send by email : Need to have exclusive special public prosecutors for POCSO cases: SC"><i class="icon-envelope-alt"></i></a>				</span>
			</p>
			
							<p class="subtitle">
Asks JK to prepare list of POCSO cases in each district, keep its courts exclusively for POCSO matters</p>
										
		</section>

		<section class="postbody-wrapper postlayout-default">

		
	<div class="post-column pull-left">
		<article class="entry post-39061 post type-post status-publish format-standard hentry category-top-news last_archivepost">		
				<p>NEW DELHI: Public prosecutors must be trained to deal with child victims and witnesses in sexual harassment cases, the Supreme Court has said and laid emphasis on the need to develop a programme to train them.<br />
The top court said there is a need to have exclusive special public prosecutors for cases registered under the Protection of Children from Sexual Offences (POCSO) Act.<br />
&#8220;They need to know how to bring out the truth from children who are victims of sexual abuse and have to undergo the trauma again while recounting the traumatic experience. The job assigned to the public prosecutor for POCSO cases is a very onerous one which must be carried out with great care and sensitivity.<br />
&#8220;Therefore not only is there a need to have exclusive public prosecutors but there is also a need to develop a training programme where these special public prosecutors should be trained to deal with issues which will arise in their courts. These issues may not be confined to legal issues which otherwise public prosecutors may be trained to deal with. The issues may be psychological, health and other related issues,&#8221; a bench of Justices Deepak Gupta and Aniruddha Bose said.<br />
The apex court directed all states to appoint exclusive public prosecutors in all the courts that have been set up exclusively for POCSO cases.<br />
&#8220;We request the Chief Justices of all High Courts to ensure that in the judicial academy of the state special programmes are developed so that these special public prosecutors attached to POCSO courts are imparted training not only in law but also in child psychology, child behaviour, health issues, etc.<br />
&#8220;We also request the Director of the National Judicial Academy to ensure that a training programme is developed in the National Judicial Academy to train master trainers who can then work in the judicial academies in each state. We realise that the National Judicial Academy cannot train all the special public prosecutors in the country but they can prepare a team of master trainers who can travel from state to state to impart training to the persons appointed as special public prosecutors,&#8221; the bench said.<br />
The apex court directed Assam and Registrar General of J&amp;K High Court to file affidavits clearly stating that POCSO courts shall deal exclusively with POCSO matters and not deal with any other matters.<br />
These affidavits have to be filed by February 28.<br />
The top court directed the Chief Secretary of Jammu and Kashmir to sit with the Registrar General of the High Court on or before January 24 and prepare a chart of POCSO cases in each district.<br />
&#8220;If there are more than 100 cases in any district then in pursuance of our directions dated December 16, 2019 one exclusive POCSO Court shall be set up and made functional before March 1, 2020. We make it clear that in case there is no district having more than 100 cases then there is no need to set up exclusive POCSO court,&#8221; the bench said.<br />
The apex court was hearing a petition with regard to &#8220;alarming rise in the number of reported child rape incidents&#8221; after taking suo motu cognisance.<br />
The top court had said states would have to set up two designated courts in districts where the number of pending cases of child abuse under the Protection of Children from Sexual Offences (POCSO) Act is more than 300.<br />
It had made it clear that its July 2019 direction to set up one court in each district having more than 100 FIRs under POCSO Act meant it has to be a designated court to deal with only such cases under the law.<br />
In a slew of directions, the apex court had said that a short clip, intended to spread awareness about prevention of child abuse and prosecution of crimes against children, be screened in every movie hall and broadcast by various television channels at regular intervals.<br />
It had directed that the special court be funded by the Centre that will take care of appointment of presiding officer, support persons, special public prosecutors, court staff and infrastructure, including creation of child-friendly environment and vulnerable witness court rooms. —PTI</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://kashmirreader.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '39061'});
});
</script>				
				
<div id="comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/13/need-to-have-exclusive-special-public-prosecutors-for-pocso-cases-sc/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+kashmir-reader+%28Kashmir+Reader%29#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://kashmirreader.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="input-prepend"><p class="comment-form-author"><span class="add-on"><i class="icon-user"></i></span><input placeholder="Name" id="author" name="author" type="text" value=""  /></p></div>
<div class="input-prepend comment_mid_input"><p class="comment-form-email"><span class="add-on"><i class="icon-envelope"></i></span><input placeholder="Email" id="email" name="email" type="text" value=""  /></p></div>
<div class="input-prepend"><p class="comment-form-url"><span class="add-on"><i class="icon-home"></i></span><input placeholder="Website" id="url" name="url" type="text" value="" size="30" /></p></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39061' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->		</article>
	</div><!-- post column -->
		
	<aside id="sidebar" class="sidebar pull-right">
				
						
<section id="search-2" class="widget widget_search"><div class="widgetinner"><form class="searchform" action="https://kashmirreader.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submitsearch" src="https://kashmirreader.com/wp-content/themes/stylebook/framework/images/clear.png" alt="Search in site..." value="" /> 
	</fieldset>
</form></div></section>
		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://kashmirreader.com/2020/01/13/top-police-official-arrested-along-with-militants-igp/">Top police official arrested along with militants: IGP</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2020/01/13/3-hizbul-militants-killed-in-tral-gunfight/">3 Hizbul militants killed in Tral gunfight</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2020/01/13/kashmir-recieves-fresh-snow-flight-operations-disrupted/">Kashmir recieves fresh snow;  Flight operations disrupted</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2020/01/13/highway-traffic-disrupted-after-boulder-hits-vehicle-at-ramban/">Highway traffic disrupted after boulder hits vehicle at Ramban</a>
									</li>
											<li>
					<a href="https://kashmirreader.com/2020/01/13/essential-supplies-being-replenished-after-fuel-trucks-arrive-admin/">Essential supplies being replenished after fuel trucks arrive: Admin</a>
									</li>
					</ul>
		</div></section>
<section id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Recent Comments</h3>
<ul id="recentcomments"></ul></div></section>
<section id="archives-2" class="widget widget_archive"><div class="widgetinner"><h3 class="widgettitle">Archives</h3>
		<ul>
				<li><a href='https://kashmirreader.com/2020/01/'>January 2020</a></li>
	<li><a href='https://kashmirreader.com/2019/12/'>December 2019</a></li>
	<li><a href='https://kashmirreader.com/2019/11/'>November 2019</a></li>
	<li><a href='https://kashmirreader.com/2019/10/'>October 2019</a></li>
	<li><a href='https://kashmirreader.com/2019/09/'>September 2019</a></li>
	<li><a href='https://kashmirreader.com/2018/04/'>April 2018</a></li>
	<li><a href='https://kashmirreader.com/2018/03/'>March 2018</a></li>
	<li><a href='https://kashmirreader.com/2018/02/'>February 2018</a></li>
	<li><a href='https://kashmirreader.com/2018/01/'>January 2018</a></li>
	<li><a href='https://kashmirreader.com/2017/12/'>December 2017</a></li>
	<li><a href='https://kashmirreader.com/2017/11/'>November 2017</a></li>
	<li><a href='https://kashmirreader.com/2017/10/'>October 2017</a></li>
	<li><a href='https://kashmirreader.com/2017/09/'>September 2017</a></li>
	<li><a href='https://kashmirreader.com/2017/08/'>August 2017</a></li>
	<li><a href='https://kashmirreader.com/2017/07/'>July 2017</a></li>
	<li><a href='https://kashmirreader.com/2017/06/'>June 2017</a></li>
	<li><a href='https://kashmirreader.com/2017/05/'>May 2017</a></li>
	<li><a href='https://kashmirreader.com/2017/04/'>April 2017</a></li>
	<li><a href='https://kashmirreader.com/2017/03/'>March 2017</a></li>
		</ul>
			</div></section>
<section id="categories-2" class="widget widget_categories"><div class="widgetinner"><h3 class="widgettitle">Categories</h3>
		<ul>
				<li class="cat-item cat-item-9"><a href="https://kashmirreader.com/business/">BUSINESS</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://kashmirreader.com/news/city/">City</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://kashmirreader.com/editorial/">EDITORIAL</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://kashmirreader.com/gallery/">GALLERY</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://kashmirreader.com/news/india/">India</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://kashmirreader.com/news/latest/">Latest</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://kashmirreader.com/opinion/">OPINION</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://kashmirreader.com/sports/">SPORTS</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://kashmirreader.com/news/state/">State</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://kashmirreader.com/news/top-news/">Top News</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://kashmirreader.com/news/world/">World</a>
</li>
		</ul>
			</div></section>
<section id="meta-2" class="widget widget_meta"><div class="widgetinner"><h3 class="widgettitle">Meta</h3>
			<ul>
						<li><a href="https://kashmirreader.com/wp-login.php">Log in</a></li>
			<li><a href="https://kashmirreader.com/feed/">Entries feed</a></li>
			<li><a href="https://kashmirreader.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div></section>

	</aside>
	<div class="clearfix"></div>
</section><!-- postlayout-default -->
	</div>
	
			</div><!-- Sitebody -->
		</div> <!-- span12 -->
	</div><!-- .row -->
</div><!-- .container -->

	<section class="container-fluid follow_us">
		<div class="container">
			<div class="row">
				<div class="span2 first-followus-div">
									</div>
				<div class="span2">
									</div>
				<div class="span2 third-followus-div">
									</div>
				<div class="span2 text-align-right">
									</div>
				<div class="span2 text-align-right">
									</div>
				<div class="span2 text-align-right last-followus-div">
					<a href="https://kashmirreader.com/feed/" rel="nofollow">
						<i class="icon-rss icon-2x pull-right"></i>
						<span class="follow_us_linktitle">RSS</span>
						<span class="follow_us_linkdesc">Site Feed</span>
					</a>
				</div>
				<div class="clearfix"></div>
			</div><!-- /row --> 
		</div><!-- /container --> 
	</section><!-- /follow_us -->
	
<footer class="container-fluid footer">
	<div class="container">

		<div class="row">
			<div class="span4">
				<section id="media_image-2" class="widget widget_media_image"><div class="widgetinner"><img width="690" height="1024" src="https://kashmirreader.com/wp-content/uploads/2019/10/epa-690x1024.jpg" class="image wp-image-35432  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://kashmirreader.com/wp-content/uploads/2019/10/epa-690x1024.jpg 690w, https://kashmirreader.com/wp-content/uploads/2019/10/epa-202x300.jpg 202w, https://kashmirreader.com/wp-content/uploads/2019/10/epa-768x1139.jpg 768w, https://kashmirreader.com/wp-content/uploads/2019/10/epa.jpg 933w" sizes="(max-width: 690px) 100vw, 690px" /></div></section>
			</div>
			
			<div class="span4">
							</div>
			
			<div class="span4">
							</div>
		</div>
	</div>
</footer>

<section class="container-fluid footer_meta">
	<div class="container">
		<div class="row">
			<div class="span6 footer-left-side">
									<a href="#top" title="Kashmir Reader"><strong>&uarr;</strong> Kashmir Reader</a>
							</div><!-- #site-info -->
						
			<div class="span6 footer-right-side">
				<a href="https://kashmirreader.com/wp-login.php">Log in</a> - 			
								
				<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">Powered by WordPress</a> - 
				Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> &nbsp;
				
	<span class="wpappninja wpmobileapp" style="display:none"></span>

	
		
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			
	<link rel='stylesheet' id='font-awesome-ie7-css'  href='https://kashmirreader.com/wp-content/themes/stylebook/framework/font-awesome/css/font-awesome-ie7.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://kashmirreader.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://kashmirreader.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
			</div> <!-- #footer-right-side -->
		</div>
	</div>
</section>

</body>
</html>